Jump to content

2018 SP2 - Soft Goods Tool Breaks

Recommended Posts

Guest Yordan Kostadinov

Thanks for your report. We updated the installer to address this problem, It should get published really soon (Installer 3). Instead of the entire preferences folder you can delete only the RuntimeCache folder located in the Plug-ins user folder, that's what the updated installer does.

Link to comment
On 12/2/2017 at 12:03 AM, corbinhand said:

I did... still not functioning. Also, re-ran the SP2 installer and still no luck. 



Have you tried:


1.  Close out of Vectorworks

2.  Rename  /Users/yourusername/Library/Application Support/Vectorworks/2018 to something like /Users/yourusername/Library/Application Support/Vectorworks/2018-OLD . (This will reset any user customizations to default.   But you can copy workspaces, plugins etc back over from the 2018-OLD folder.

3.  Relaunch Vectorworks and test.

Edited by Wesley Burrows
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...