Jump to content
Sign in to follow this  
jmartinarch

window top/plan view

Recommended Posts

Why are my windows filled?

The class they are on is set to 'no fill'.

In the attributes palette I can change the fill type and color to anything except 'nothing'. Where is this class controlled?

I normally just give up and use a white fill. Is this what we are supposed to do or give it a color besides white?

Share this post


Link to post

In the "Classes" pane of the Edit Window dialog. Also, if you want it controlled by the class, set Class Style/Color by Class for the attribute palette of the Window for both the pen and fill, unless I am misunderstanding the question.

Share this post


Link to post

Currently all classes are except for glazing.

Is just a generic placeholder? Or is it referring to the class (whatever it may be) that you insert windows on? hence the < >. Currently I do not have a 'window' class.

Share this post


Link to post

Jim, I doubt you are missing anything. I know I'm missing something.

Look at these settings. I made 'windows' class a blue fill so it would be obvious.

Share this post


Link to post

In that image, the Fill Style is set to class but the Fill Color is not. Click the color then select "Color by Class" from the top.

Then edit that class and make sure "Use Class Attributes" near the top is checked.

(Sometimes it can become stuck and unchecking, clicking OK, then editing it and re-checking it will prompt to change the attributes for all objects in that class automatically. But thats less common in recent versions)

Share this post


Link to post

Hi,

Have you looked at the window in 3d? what i see on the image often occurs when the window is not actually in the wall. In the window dialogue box does it give you an option to flip the window? if it does its in the wall, then you may have 2 walls on top of each other.

HTH

Share this post


Link to post

I can't get windows without any fill either... always end up with windows with white fill...

Share this post


Link to post

The same thing happens with the column object too I believe... anyone know a fix? Or did this issue get addressed in the VW2016 SP3?

Share this post


Link to post

I was able to replicate the issue with Windows, but not Columns at all. Before or after placing a column object, if all components are set to the column's class, i can control it either via that classes attributes or by disabling class attributes and changing the columns fill manually via the attribute palette.

I am using 2016 SP3 however, but I don't recall columns or fill attributes getting any fixes off the top of my head and I see nothing in the sp3 patch notes about it.

Share this post


Link to post

Thanks a lot Jim, yea I can't figure it out either but I do need an update that's for sure.

Share this post


Link to post

Just thinking out loud...I wonder if the white "background" is a part of the "3D Hole" that cuts the wall? This will be something that is "in the code" and not accessible to us.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...