Jump to content
Sign in to follow this  
Evan S

Vectorworks 2013 or 2012 Doesn't open

Recommended Posts

Installed both on my Win 7 PC and double clicking the program files doesn't do anything.

No program opens.

Help?

Share this post


Link to post
Guest Jim Kelly

Do you have 64-bit Windows? Did you chose an alternative installation destination to the default C:\Program Files (x86)?

Share this post


Link to post

I addition to Jim Kelly's questions...

Did you try running it as administrator? I've had something similar happen in the past on Windows Vista on a laptop and running it as administrator made the program to open. (On Windows Vista on the desktop it worked normally).

Reinstalling it as administrator may or may not solve the issue, for me it didn't until after a complete system reinstall, then it worked normally again and it no longer was necessary to run it as administrator.

Disabling anti-virus or internet security software during reinstallation may help too sometimes.

Share this post


Link to post

I am having the same problem on both 2011 and 2013.

I have:

-uninstall and reinstalled

-Yes it is in the x86 programs folder

-removed quicktime and reinstalled (Correct version that came with VW)

-Checked for 3ivx or whatever that codec pack was that was causing issues.

-Updated to most recent 306.97 NVidea drivers.

-Clean re-install of Nvidea drivers

-open program as admin.

2011 was working fine until recently. No newly installed program seemed to cause it other than perhaps a background installed update.

Machine is Win 7 64 bit i5 processor with nvidea gtx460 8 gig ram with OS on Kingston HyperX SSD and no other problems.

Share this post


Link to post

Have you installed either the "YouSendIt" application -or- the Microsoft Office 2013 preview? Installing those applications would cause Vectorworks to be unable to launch for me. After removing those apps, Vectorworks would come back to life.

(Edit- in original reply, I said "DropBox" app, but the problem I had was actually with the "YouSendIt" app. Sorry for any confusion.)

-H

Edited by Haich

Share this post


Link to post

Ahh, thank you Haich. The tech at VW tells me they have a known incompatibility issue with the MS 2013 preview. I will uninstall and try again. I actually really like the 2013 preview.

Thanks much

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...