Jump to content
TDT

How To Stop The Flashing?

Recommended Posts

Just upgraded from 2008 to 2012, as I move the cursor across the drawing the background flashes from salmon to tan when the cursor crosses a line or touches an object.

It's like a strobe light & it's maddening. I've search the help app with no results.

How do I turn this off & how can I get the background to be plain ole boring white, like it used to be?

Thanks for any help!

Share this post


Link to post

Edit the Vectorworks Preferences>Interactive>Interactive Appearance Settings{ General Backgrounds' colors.

Share this post


Link to post

Man, I was soooo close. I made it all the way to the Interactive tab but never found the Appearance Settings button.

Thanks so much it was actually giving me a raging headache.

Share this post


Link to post

Glad it helped.

you may also choose to disable the Interactive>Selection Highlighting>Animation to calm things down even more.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...