Jump to content
Sign in to follow this  
bob cleaver

keynote trouble

Recommended Posts

Bob if you could add a signature would be great.

as for the 10 items. do you have 37 in the database? are all 37 being used on the drawing?

Share this post


Link to post

The file I am working on has 37 entries that are used on 2 layer sheets. The keynote numbers are in the annotation (one sheet is 50 scale, on sheet is 100 scale), the legend is on the 1:1 scale of each layer sheet.

Thank you for your help-

22" Imac 3.06 GHz Intel Core duo, 4 GB RAM, OSX 10.6.6, VW 2011 SP2

Share this post


Link to post

Thank you Bryan for your help

I started from scratch and added the database for the tree inventory I was working on. By starting over, the keynotes worked and all is fine.

Thank you again

FYI, I sent the file to tech support and they notified me they were working on the file but then never replied, one way or the other-

Share this post


Link to post

Good to hear Bob, sometimes they just get a glitch, with the data you had I felt it was best for you to start over. Sort of a bummer but welcome to technology.

I will play with this issue as I am working and see if I can find the cause, If I find or if you find lets post the bug so others will know what not to do.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×