Jump to content
Sign in to follow this  
Matej

Site model section problem

Recommended Posts

When I use the function "Site model Section" it only create a section once. After that when reusing the "Site model Section" function the "OK" button turns grey. Impossible to create other new sections. Is this a bug or I am doing something wrong?

Thanks!

Matej

_________________________________________

27" iMac 2.8 QuadCore/8GB RAM/512GPU

Mac OS 10.6.4

VectorWorks Landmark 2010 SP4

Share this post


Link to post

If I remember correctly the Site Model Section command is a one-time, static deal. You could perhaps try cutting Section Viewports through the model if you need updatable and multiple sections (and don't we all!).

Share this post


Link to post

Site Sections are used to display static cross-sections and utilized to calculate the essential cut & fill data.

Share this post


Link to post

So if I understand correctly it is impossible to create two or more cross-sections wit the "Site model section" function in the same drawing. And after creating the first cross-section the command "Site model section" becomes useless since the OK button turns grey and it remains grey even when you erase the previously created cross-section. Is there any other possibility (function) to create more then one cross-section (e.g. every 20 m of the road) in the same drawing without using viewports?

Share this post


Link to post

Matej, One possible solution which might serve your needs: use the command: "Cut 2d Section" or "Cut 3d Section". These are legacy functions (ie: older) and although they are not found in any standard workspaces, you can still add them to your workspace via the Workspace Editor. See attached image...

Share this post


Link to post

Hi Matej:

I think this is a 2010 bug (haven't tried it in 2009). This is the behaviour I get on Mac and PC (XP and 7, 32 and 64) versions. My workaround is to export the model back to v12.5 where I can continue to cut sections till the cows come home.

cheers: Tim

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...