Jump to content
  • 0
Sign in to follow this  
acdeslx

Windows 7 Install

Question

Has anybody had any difficulty installing VW 2009 Spotlight onto Windows 7-64bit?

Using the DVD, I tried but it errors out when it tries to write the log file to the DVD.

I copied the DVD to the HD then tried to install and it comes up with an error log with the line "ImportError: MemoryLoadLibrary failed loading wx\_core_.pyd"

The disc (and HD install) works fine in XP.

Ideas?

Thanks.

Share this post


Link to post

6 answers to this question

Recommended Posts

  • 0
Guest jkelly

Which Service Pack is the DVD? The easiest thing is to get your hands on an SP5 DVD, I believe it was the initial release DVD and perhaps SP1 that had a problem on some Windows 7 machines.

Share this post


Link to post
  • 0

I don't have the SP5 DVD.

The message I'm now getting is

"The logfile 'G:\InstallVectorworks.exe.log" could not be opened: [Errno 13] Permission denied: 'G:\\InstallVectorworks.exe.log'

This is now happening on Windows 7 and XP (had to re-install this weekend). Trying to "Run as Administratot" doesn't help.

This is on two different computers and two different drives. I've also tried copying the DVD to a folder on the HD and running it from there with the same error.

The G drive is the DVD drive so of course it can't create a logfile...

Any other ideas?

Share this post


Link to post
  • 0
Guest jkelly

If it's not running on XP then try going into the 'resources' folder and running the vcredist executable to install DLs. As I don't know what DVD you have, I really can't say whether this will help or not, but it was discovered after the initial shipment of 2009 that some versions of windows ship with different DLLs by default than others.

If that doesn't work, I'd recommend either telling me what service pack your DVD is (or if it's the initial release) or calling your distributor or NNA and asking for an SP5 DVD. Even if one has to be burned for you, you'll at least have the latest on DVD and shouldn't have to deal with any of those problems.

Share this post


Link to post
  • 0

Arrghh... still no luck

The label on the DVD says Vectorworks 2009 Series A149

It still fails under XP Pro install (Version 2002 SP3)

Also fails under Windows 7 Professional 64bit

Both machines have their own drives...

The disk used to work fine (obviously).

Any other ideas or should I just called my distributor?

Thanks.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...