Jump to content

Plant list report chart doesn?t update

Doug L

Recommended Posts

Why does data in a plant report chart not update on the drawing? A ground cover (Pachysandra terminalis) is listed in the perennial category (by default per the Landmark Plant Database), but it?s more commonly known and used as a ground cover here. I want it to be grouped in the plant report chart under Ground Covers instead of Perennials. Here is what I?ve tried:

1. In the Landmark Plant Database, Sort by ?Used in Project?

2. Find the plant, change its Category to ground cover.

3. Select File menu/Create Vectorworks Plant List.

4. In Vectorworks, select Place Plant Preferences, Edit Plant Definition.

5. Select Get Plant Data, select the Plant List for the project

6. Select Plant List Display name. Now in the Get Plant Data window, the field category is now listed as Ground Cover.

7. Double Click the Plant Report Chart.

8. Select Recalculate. However, the Category for that one plant still says Perennial.

I?ve also tried to the above to edit plant comments in the Plant List Report and it doesn?t update either. This procedure used to work. One thing different this time is that custom Plant List Report I?m using has been edited to group plant categories together (trees, shrubs, groundcovers, etc).

Also tried:

In the Plant List Report, turn on Database Headers, copy ?shrubs? to the bottom of the list, go through the Set Criteria (Record/Plant Record, and Field Value/Category = ground cover). However, Pachysandra is still not listed under Ground Cover.

Also tried:

Delete the entire Plant List Report, and reimport it from the Resource Browser

Still no change.

Link to comment

A bug or memory problem? File is now 105 MB with 4 other consultant?s design reference layers.

The plant tools started acting strange, so I quit the program and restarted it. After I selected Recalculate in the plant list report, 402 Pachysandra are now listed under Ground Covers! .......But 231 Pachysandra remain listed under Perennials! There appears to be only 402 on the planting plan (created by the landscape areas tool).

Link to comment

I would suggest updating to SP3. The Landscape tool has been very buggy from the start and subsequent updates have made it better (although some broke functionality too) but I still believe that it gave incorrect results in SP2. The problem areas were down to counting plants and how percentages added up - possibly all linked to incorrect area calculation.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...