Jump to content
Sign in to follow this  
christilou

Window Line Weights

Recommended Posts

I have attached a pdf that refers to my questions below:

1. In Vectorworks 11, when a window is inserted into a wall, it automatically assumed the wall's line weights tracing around the areas that are cut through in section. In Vectorworks 2008, the window is inserted and has thinner line weights than the wall. How do I get the lineweights of the window to read appropriately in plan view and reflect the line weight of the wall?

2. Also, the fill of the wall has disappeared when I splayed the window. How do I maintain that fill?

Edited by christilou

Share this post


Link to post

Try going to the Window Settings dialog box, then under the View tab, check "Use Part Line Styles" - you'll now have the opportunity to select line weights for the various parts of the window.

Share this post


Link to post

Wes,

We tried that and for some reason it doesn't work. Do you have any other suggestions? I would really like it trace around the jamb, the sash, and the glass rather than highlighting the whole component. I attached a pdf that shows a door inserted. The door is doing exactly what I want the window to do.

Christi

Share this post


Link to post

Here's a very sneaky way to trick VW. Select the window and then in the attribute palette set the line thickness to 0, then set it back to .05mm or something other than 0. This usually resets the line thickness take on the values set via the window settings, view tab.

I don't know why this works but it shouldn't have to. It's a bug.

Share this post


Link to post

Hi -

Does NNA have a response to this? I've contacted them through bugsubmit several times, and it has simply never been fixed. I think it started occuring in VW12. It appears that you use VW2009 - does it still occur?

Aggravated,

Share this post


Link to post

try this...if you use "Use Part Line Styles", in the Attributes Palette, for the PEN STYLE, do NOT check Class Style or this will override the "Use Part Line Styles" scenario...

Hope this helps

Also, please include your machine/OS specs in your sig as it can help when answering questions

Wes

Share this post


Link to post

Thanks for your response -

The solution you propose seems to work under the following conditions only:

1. Attributes Palette is set as you described

2. The window / door is placed while in that objects active class. I.E., if you are in a different active class, and you are using 'Standard Naming' and 'Enable Auto-classing', it doesn't work.

3. "Use At Creation" is UNCHECKED in the Class settings of the door or window object.

To me these all are work-arounds, but I suppose they are better than changing each object individually after they are placed.

Given that this has been a problem for several versions now, can I count on NNA ever addressing it?

Share this post


Link to post

I have an observation which slightly modifies what I said previously. These are the criteria to make "Use Part Line Stlyes" work properly.

1. Attributes Palette is set as Wes Gardner described above.

2. "Use At Creation" is UNCHECKED in the Class Settings of the Active Class at the time the door / window is placed.

I hope this helps N.N.A. resolve the problem for the next 'service pack'.

Thanks -

Share this post


Link to post

I received an email from Nemetschek asking if this was still a problem with VW2009-SP3 and I told them that it still is. Can anyone else confirm this?

Thanks

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...