Jump to content
Sign in to follow this  
Daryl Wood

Site model problems in 2009

Recommended Posts

I have a site model that will not modify correctly. When using a pad modifier surrounded by a fence modifier, the model will update contours for part of the pad correctly but some of the contours encroach into other parts of the pad area. I tried drawing different pad and fence shapes and it happens no matter what shape the pad and fence is.

This problem makes site modeling and modifying completely useless.

Anyone else have this problem?

Share this post


Link to post

Yep, The VW engineers are working on the issue. At least that is what tech support tells me.

Share this post


Link to post

Pads never worked well for me, so I used Floor objects as paving slabs with graders underneath to control the contours. It isn't perfect, but so is horseshoes and hand grenades.

Share this post


Link to post

Reverting back to 08 fixes the problem. It seems to be an 09 problem. I have had it occur in three site models I am working on. As soon as I save back to 08 and regen the model - all is well.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...