Jump to content
Sign in to follow this  
focuseddesign

Slow instrument conversion

Recommended Posts

Has anyone else had problems with SL2008 and really slow convert to instrument/numbering processes? I've been working on a plot for 2.5 hours now because it takes at least 5 minutes each time I convert to an instrument, enter a position, and number. Sometimes longer to do all three tasks. No other applications running, Windows Vista, some new high speed dual core processor, 2G of ram.

There's less than 200 units...I should have been done the entire plot by now.

Glenn

Edited by focuseddesign

Share this post


Link to post

Make sure you update to VectorWorks 2008 SP2. There was a general application slowdown that was fixed with one of the service packs since the initial release.

Share this post


Link to post

Why don't you use the instrument insertion tool when you insert an instrument?, then you don't have to convert them.

are you entering the instrument info throught the OIP??

Also position should automatically get entered when you place an instrument on a named position.

Jim

Edited by Jim_Allen

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×