Jump to content
Sign in to follow this  
cdavis

Plant symbol with missing shapes

Recommended Posts

Sometimes when I create a plant, shapes disappear within the object. See enclosed file. When I go to edit the 2D graphics of this plant the objects that had disappeared now are visible. They are visible in the Plant Definition window also. I have tried grouping and the entire graphic part of the plant disappears. I can copy and paste the 2D graphic into the drawing window and the internal objects are visible.

Share this post


Link to post

This is almost certainly a class visibility problem. Any time objects you know are supposed to be there are missing, check the class visibility.

In order for an object to be visible, the class of the object AND the class of any container object (Groups, symbols) that contain the object must all be set to be visible.

Good luck,

Pat

Share this post


Link to post
Guest

I don't see a link to the file you were going to enclose. If you can get a link to it I can take a look at it.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×