Jump to content
  • 0
Sign in to follow this  
rDesign

Export PDF doesn't print special characters

Question

Using VW Architect 12.5.0 on OSX 10.4.7, PDF's made via 'Export PDF...' do not correctly show special font characters, such as the stacked plus/minus sign (made by typing Option Shift = ).

I typed these symbols into the leading (or trailing) box on the dimension PIO. On the exported PDF's these stacked plus/minus shows up just as a dash.

But when printing to an Acrobat 7 virtual printer, these special symbols show up correctly.

Tim

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

rDesign,

I haven't tried VW's Export PDF. One of my associates has and had several problems.

What I have been doing since the advent of OSX 3.x where the print routine for any Macintosh printer dialog has a "Save As PDF" choice at the lower left corner of the print dialog is to take that option. Gives me the true and perfect PDFs every time. Like yourself I have tried Adobe's Acrobat 7 virtuasl printer and gotten good results.

I would stick with wither the Acrobat 7 VP or the "Save as PDF" choice in any Mac printer dialog until VectorWorks gets caught up with making true PDFs.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...