Jump to content


Recommended Posts

I just installed VW12 on to a Intel Mac mini. I am trying to use the pan within the scroll wheel put I can't make it work. I have checked all of the settings in my mouse software and nothing works. I have a Logitech MX510. Anyone have this problem and how can I solve it. What setting on my scroll button needs to be set. I have tried it at just click. I this a mouse software issue or a VW problem? I would be going backwards to use the space bar when I pan.?

Link to comment


You need to uninstall you mouse driver software supplied by the manufacturer and delete the driver's '.plist' file in your preferences directory. You should now be able to use your middle mouse button to zoom and pan.



Edited by Jacques
Link to comment

This may or may not work - I'm not using an intel machine and I'm using a Logitech MX500 ... but chances are it will so try this:

In the logitech configuration -> "wheel button" -> set to "advanced click" -> Set "type" to "click" and Button Number to "3".

Good Luck!

Link to comment
  • 5 years later...

Thanks for the help! worked great for me too. The only difference was I had to click the 'option' button and then button number 3, to get it to work. I am using a Logitech M310.

Just for anyone else out there that are looking for this function.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...