Jump to content
  • 0

Os 10.2.8 and HP 430

Vik Asrani


Hi All

I recently upgraded to OS 10.2.8 and continued to use VW 9.5.2 and an HP 430(with GIMP print). For some reason after plotting some pages, the app would crash. I searched a while back and found a post that stated that it was a "known issue" on trying to get multiple pages plotted. I just tried to search for something here now and could not find anything regarding this problem. I finally decided to go back to OS 9.2.2 and a Microspot plotter driver. Does anyone know if this is/could be a Vectorworks problem that is fixed in 11.5? or is it OS specific and is fixed in 10.4? I am just trying to confirm that OS x is safe to go to now. VW 9.5 still meets our needs and so does the HP 430.

Thanks for all your help.

Link to comment

9 answers to this question

Recommended Posts

  • 0

I have used the 455ca on OS10.2 and 10.3. Under 10.2, you need to download GimpPrint. Under 10.3, Gimp is already incorporated into the system.

I am currently using 10.3.8 and my 455ca works just fine. I do not care for OS9 anymore and only use it if I must.

Be sure that you have the latest version of GimpPrint.

Link to comment
  • 0

Make sure you have the latest version of Gimp Print. Also, be sure to update to 9.5.3 for full compatibility with OS 10.2.8.

You may want to also run Disk Utility to verify and repair disk permissions.

If the problem persists, change the printer in the Page Setup, draw a line or something, delete it and save the file. Close the file and re-open it. Now check to see if the problem persists.

Link to comment
  • 0

Hi, Thanks for the responses so far. I did use GimpPrint but the version out about 6 months ago. I havent tried with a more current version. The trouble I had was with VW crashing and corrupting the files after 10-12 plots. Somewhere on this BB I read a post back then that this behaviour was known to happen and to restart VW after 10 plots to keep from crashing. Since I cant find any info now, I thought I would check with others. It seems that a combination of upgraded OS and VW would prevent problems.

On a side note, has anyone switched back to OS9 after using OS X and seen any problems with the VW file?

Thanks a lot,


Link to comment
  • 0

Like it or not, technology moves forward. If you don't keep up you will be left behind.

I can't imagine wanting to go back to OS9. You might as well go back to Minicad instead of VW.

As others have pointed out, the HP400's are working fine under OSX.

Some people have reported various problems, (not just printing), that were resolved by reinstalling software.

The solution is to resolve the conflict within OSX and not to go back to OS9.

Link to comment
  • 0

Hi All,

Font corruption seems somewhat likely. I have trouble printing to one laser printer, but only if there are any special styles added to fonts. Plain text works fine. I am now looking at font management utilities to help work out the OS X glitches. Maybe the OS X fonts were different and that caused a problem. Since we had this issue, we cant upgrade all the office machines to OS X yet. If I can get consistent good results with my machine I can get the office to upgrade. We just didnt have the time earlier to resolve issues within OS X and it was quicker to go back to OS 9. Thanks for all your help and suggestions.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...