Jump to content
  • 0

Renderworks fail



Help .. I'm baffled by this.   I was just happily drawing a residential roof when I suddenly noticed the house would no longer render anything using Renderworks.  I tried Custom, Fast and Final renderworks and got the same result each time .... the entire screen shows up solid white with nothing shown at all.    Everything renders correctly using OpenGL.   I checked all classes and layers for "on/off" and I quit VW then started it again with no fix.   I noticed in the menu bar that the menu item for Renderworks (all types) is now greyed out and can not be selected.  


What happened to me and how do I fix it ?


PS:  I started a brand new empty file, put an extruded cube on it, then applied a texture.  I get the same result.  It shows fine in wireframe and OpenGL but nothing at all shows in any RW window.

Link to comment

1 answer to this question

Recommended Posts

  • 0

Check your VW Preference:Session pane and click the Serial Numbers box.


If you know your serial number and it is not showing as including Renderworks, try saving/closing all your VW files and then remove and re-add your serial number.  If it still does not show RW, you will need to contact Technical Support or Customer Service.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...