Jump to content
  • 0

Text in leader changing by itself



I created a drawing a while ago. I recently went back into the drawing to change some text in my leader call outs. I select the callout leader and it opens the dialogue where one can change the text within. Problem is that there is already some other text in that dialogue box that replaces the text that is currently in the leader callout. I tried saving, closing, and reopening the file. Same result


I tried shutting down Vworks and reopen the file. Same results. I retyped the entire leader callout and then went back in. The problem went away. Then I selected another leader callout and the problem popped back up.


I'm currently working on a Macbookpro 2017 w/ version 12.5.1 2.9ghz i7 / 16gb ram / Graphic Radeon pro 560 4GB.

Vworks is at 2022 SP5 build 664120

Link to comment

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...