Jump to content

Search the Community

Showing results for tags 'rotation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 6 results

  1. I could have sworn i posted this the other day, but I cannot find it. If this is a double post I apologize I opened a drawing in v2021 that I was working on in v2020 and when I hit numPad 0 to go to plan view the rotation is -90°, it says 0° in the plan rotation box, but I am looking at my drawing rotated. I can type 90° in the plan rotation box to get it back to where it should be, but as soon as I hit numPad 0 it flips back to -90° and calls it 0° degrees again. EDIT: I was working inside a rotated symbol when I saved the doc and thats where I was when I opened the document. So it was just a silly self inflicted situation. Thanks
  2. I'm trying to rotate an Epson projector symbol but every time I do I get the warning "Hybrid objects can only be rotated in a plane parallel to the active layer place. Would you like the working plane set to the active layer plane?" I click "Yes" and then still can't rotate it. If I try to rotate in rotate 3D I get "Hybrid object can only be rotated about the Z axis". If I delete the 2D symbol, making it no-longer a hybrid object, then it works as I'd like it to, but I lose the 2D symbol. Obviously, would like to keep the 2D symbol, but can always render hidden line to achieve a compromise. Any ideas here?
  3. Hello everyone I am working on a show, where we want to pre visualise a lot of stage element movements. They go on every axes, and rotate. My problem is, the rotation. Is it possible to change the anchor point of a object in Vision? It seems as it takes the 0;0;0 coordinate as default anchor point as default. Best from Mathias
  4. I am getting a little frustrated with the labels on duct work. My preference is that the labels align with the ducts. Which is easy enough to do. However, if i change the duct in any way, the label reverts to a horizontal position. My work around right now is to 'finalize' the duct layout and size prior to adjusting the labels. Then i have to set the rotation to 0°, turn the label off, turn it on again, and then rotate the duct to proper position. Then not touch the duct again. And also not open the file on a different computer. Am i missing something, or is it just a bug with the duct tool?
  5. I've got a unified view model that I want to animate (orbital 360º rotation). I've done this lots of times successfully. Every once in a while the center point of the model is "off". The result being that the house (model) is sweeping toward you and then swinging out away from you...instead of (what I want) which would be more like if the house were sitting in the center of a turntable and you spun it around. How do I get my rotation center point back to where it needs to be?
  6. I might be going crazy but I am getting a bit stuck on some fixture rotation stuff in Spotlight VW2017. I loaded a drawing from 2016 that has lots of fixtures with the "Set 3D Orientation" / "Set Y Rotation" values set to various angles. When opened up in 2017 all the angles say the same as 2016 but the fixtures are not correctly rotated as they are in 2016. I started a new drawing with one symbol in both 2016 and 2017 to see if I could find the issue but I can't see why 2017 is behaving differently to 2016. Pictures attached and VW files. The only difference is the "active plane" but I can't set it to "Layer Plane" in 2017 as the option is not there. I must be missing something...been a long day...hope someone can set me straight. Cheers Simon Rotation Error VW2016.vwx Rotation Error VW2017.vwx

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...