Jump to content

Search the Community

Showing results for tags 'marker'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Calendars

  • Community Calendar

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 4 results

  1. Hi Folks, It's been a while since I've posted here but I've got a weird thing happening in my Keynote Legend. The line markers are showing up on the bubbles in the legend... Has anyone else seen this? Any idea how to remove the line markers? I've tried setting a default without the markers then applying it to the legend and that doesn't work. The Legend and keynotes are all in the same class ANNO-KEY. If I change the class the end markers just change to whatever is set in that class. There doesn't seem to be an option to turn them off.. Any help / suggestion is much appreciated! -Dylan
  2. Hello Everyone, I'm starting my 3rd or 4th project in VW and the section markers (the triangles and bubbles with the numbers inside) look oversized in some viewports and tiny in others. It makes sense since I'm specifying the marker size in inches but I never had this issue before. Is there a way to keep them relative to the drawing like the Grid bubbles? There must be something I'm missing. Thank in advance! I'm using VW 2019 SP2 on macOS 10.14.3
  3. It would be great if the Elevation Benchmark tool were linked to the layer heights or Stories so you don't have to set them up manually in the sections/elevations viewports, most of the BIM applications already have these feature.
  4. Hi there, Does anyone know if there is a way of making hinger markers for curtain walling to show up in an elevation viewport without having to draw them on in annotations? Thanks!
×
×
  • Create New...