Jump to content

Search the Community

Showing results for tags 'label legends'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 3 results

  1. I have not been able to edit a label legend in Spotlight 2020. I can add a field, but when I click Edit 2D layout, I get an error message: Script Error - Error on Lin-1: 2418_2421 - Index outside array limits. Any ideas on this?
  2. Tonight I discovered that my 3D Label legends were not appearing on my elevations. I attempted to select the data I wanted to appear in the Label Legend Manager, but after clicking done and exiting out of the LL Manager my data was still not showing up. I would then re-enter the LL Manager, I would select the data I wanted to"Use in 3D", and then edit the layout. However, each time the data would not appear on a Design layer or Sheet Layer after I exit the editing mode. Is anyone else having this problem?
  3. Hello all, It would be great to be able to add a prefix to an attribute in a Label Legend which doesn't appear in the data field. So a channel field could have a "#" before it, the address could have "DMX:" before it etc. It would be great if these responded to the font/colour/size of the associated attribute. These prefixed can of course currently added to the attribute fields directly, but then create issues when working with Lightwright data exchange. Regards, Cookie
×
×
  • Create New...