Eb Madry

Member
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Eb Madry

  • Rank
    Greenhorn
  1. That makes sense. But is it possible to map the LW profile to a user field? I want it to show on my paperwork and plot, but don't see it as an option in body columns.
  2. Hi Rob, The issue is I don't seem to see the profile body column in Lightwright as an option. I want the profile of the fixture to appear on in my label legend, but can't seem to get it there. I am attaching two pictures. I want to make sure I am using the profile feature in Lightwright so I can use the address map and auto addressing features, but I want it to appear on my plot as well. I can use the a user column but that doesn't relate to the profile which is the issue.
  3. Does anyone know if it is possible to link the fixture mode in Vectorworks to the Profile of a fixture in Lightwright 6?
  4. Hi Jakez, I was given the fix for the issue from the Vectorworks tech support, and they were only aware of the issue on the Mac side. Did you try deleting the same file to see if that helps?
  5. Glad I was able to help! Happy rendering!
  6. Hi Steffen, I was able to get mine to work after speaking with Vectorworks tech support. So the problem seems to only be happening for people with 13in MacBook Pros. This is what they told me to do. You’ll need to remove the libosmesa.dylib file, which is located in your Applications folder, in Vectorworks 2018 -> Renderworks -> resource -> libs -> osx -> mesa. Hope this works for you.
  7. Have you had any luck with being able to render or add textures? I have tried a few things and sadly still can't figure out why CineRender won't run in my background.
  8. I am also having the same issue. I did an uninstall/reinstall yesterday, but that didn't seem to fix the issue.