Jump to content

Kaare Baekgaard

Member
  • Posts

    731
  • Joined

  • Last visited

Everything posted by Kaare Baekgaard

  1. I have used the shadow catcher texture for a few projects. It only catches the shadows of regular lights and not HDRI which is flaw. But a more serious issue is that the texture is black – and is reflected as such in the surrounding objects. Can you make it invisible?
  2. Thanks for the respons. It seems likely, that I probably hit the undo shortcut.
  3. Thanks. Perhaps you could also make a request for a useful set of metallic shaders? The metallic pulldown menu includes niobium, magnesium oxide, tantalum and several others, that I may have read about. Like most VW users, however, I tend to go for somewhat less exotic materials – like stainless steel, aluminum and brass – all of which are excluded. I wish someone sensible would shout that to the developers.
  4. Within the latest week, newly created geometry has disappeared 3 or 4 times – usually 3-10 minutes worth of work. It seems to follow some unfortunate accidental keystroke. Then there is a view change and whatever I have just been working on disappears from my drawing. Instinctively I hit the undo shortcut and the the redo, but none of them work. It seems as if the file has just reverted to the last saved copy. But I did not knowingly initiate that command, nor is there any known shortcut, that could result in that event. Has anyone else had a similar experience? Does anybody know, how this could happen? It does make me fear for the integrity of my file – especially since backup files are notoriously unreliable for objects with complex histories. I use VW2018 SP1
  5. The most basic textures – metals, glass, plastic, etc. have not been updated for a decade, and they do not take advantage of the many new features, that have been added since. There are a lot of nice Arroway textures for architectural surfaces, but the most basic of materials – like aluminum – really stink. It would be my guess that many VW users spend a great deal of of time tweaking bad textures and it does take a lot of effort to get them just right. Perhaps you could ask a talented intern to redo them?
  6. Today I had to decide to abandon Vectorworks to model a project – exclusively because of the ineptitude of the shell solid tool.
  7. I remember a time when the fillet tool was extremely fastidious. Then it was reworked and now it will fillet almost anything, which is great. I wish the same thing could happen to the shell tool. It doesn't work well with subdivisions at all, and for complex objects it will often only shell by a small amount. When VW choose to rework it, as I hope they will, I could also use a 'Center' option besides 'Inside' and 'Outside'.
  8. I wish, i could provide it, but it seems to occur at random. Change view and zoom in or out and the OIP data often come back until the next selection. Rebooting the computer fixes the problem for a while.
  9. Today I got the same problem with SP1. Has anyone successfully fixed this?
  10. When I work with subdivisions, nurbs or meshes, I have to turn off snapping temporarily in order to move vertices by a tiny amount. If I don't, the vertex will snap to its own original position and prevent the move. Yes, I can move it a lot, but I cannot move it a little. I wish, there was an option – under the 'Snap to Object' tool preferences – to prevent points, vertices, subdivision controls etc. from snapping to themselves. Does that make sense?
  11. There are features, that I only use once in a while. So when VW looses a feature through an update, I might not discover it right away. I am fairly sure, I used to be able to snap to nurbs curve points even when they are not corner points. Now I cannot. Sometimes I need to, so I wish this feature to come back.
  12. I can sometimes fix this issue by changing the render mode from 'final quality renderworks' to 'custom renderworks' with the same settings.
  13. There are three or four types of errors, but knowing that they are there, I don't go looking for them, so I cannot give a complete writeup. Two different errors in lighting, black background instead of white, the new shadowcatcher texture does not work in viewports and alpha channel fail – are among them
  14. Yes, I do both types. But for large and heavy jobs viewports do not consistently render the scene correctly.
  15. How is this still an issue? I am waiting for VW to stop re-rendering a scene for the umpteenth time, because I accidentally made a slight swipe on the mouse, as the rendering started, and that is a very bad thing. I have hit escape and command-period a few dozen times and yelled at the computer, but to no avail. I would force-quit if it wasn't for the fact, that I have failed to save for a while, and the auto-saves never ever regenerate objects with complex histories, and for some reason I still cannot deselect the completely unnecessary compression of autosaves. So I wish I could just stop those goddang renderings, I don't think it is too much to ask. Ahrrr.
  16. Reversing to SP1 seems to have fixed it. I am not going to update again until SP3, so I guess it will be hard to pinpoint the problem, unless it proves to be a general issue. This is my hardware: Modelnavn: iMac Model-id: iMac16,2 Processornavn: Intel Core i5 Processorhastighed: 2,8 GHz Antal processorer: 1 Antal kerner i alt: 4 L2-buffer (pr. Core): 256 KB L3-buffer: 4 MB Hukommelse: 8 GB Boot ROM-version: IM162.0212.B00 SMC-version (system): 2.32f20 Serienummer (system): C02QCWCWGG77 Hardware-uuid: A8EFF701-E7A0-5C02-8A27-8E8A34904ED8
  17. Sure, later. Right now I need to finish a project. Jim, do you know how to backstep to SP1 with Service Select?
  18. The OIP randomly ceases to display information about selected objects. Is anyone else getting this? Please inform me on how to return to SP1 fast with service select – I am too busy to battle with this problem. Regards
  19. Where did my bottom, back and right isometric views go? Am I the only one, who gets greyed-out views? – see the attached pic. As a general purpose user, I do use them sometimes, so I hope, it is a temporary flaw.
  20. I mean the second – but I am mistaken. They only seemed to be reapperearing because I crashed the program repeatedly in the first days when I was checking out new functions. I still wish I could turn off tooltips, by the way.
  21. Congratulations on the latest edition of VW – I enjoy some of the new features a lot. I keep getting tooltips every few minutes – and I get the same ones even if I click 'dont't show again', which is really annoying. Last year I requested an option to turn off tooltips altogether. Did I get it?
×
×
  • Create New...