Jump to content

Gary Bower

Member
  • Content Count

    25
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Gary Bower

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Lighting Director
  • Homepage
    www.garybower.net
  • Hobbies
    photography
  • Location
    Macau, China
  1. Gary Bower

    ODBC - How to on Mac

    I can't seem to get the DNS to take with the above help. Has anybody running VW2012, FMPro 11 and Lion gotten a connection between their database and VW? I've tried all 3 manager tools and when I get to the end of the setup and click "add" is the name of the System DSN supposed to be in the System Data Sources window so that you can Add, Remove or configure? If yes, it doesn't show up in mine and I have what are supposed to be the latest ODBC drivers for Filemaker. It sees the database, FM is set to share to all users and I can test the connection in the ODBC manager and it passes. Both files are on the same computer If anyone could help, that would be great.
  2. Gary Bower

    Label Legend Layout Symbol Appearing in Document

    Updated. Re-importing the labels didn't help. One thing I've noticed is that when I did delete the labels and then reimported them, the "active" fixture label had nothing check marked. I could then drop 2D fixtures into the plot and the label manager data was not shown. I could then tell it what label to use and everything was fine...sort of. When placing the fixture, there would be what looks like some extra field that wants to be attached to the fixture, like a placeholder. It almost looks like it's about the same size as when you go to add text to a drawing. 3D fixtures do not exhibit this anomaly. I can post a picture if someone can tell me how to attach it to the post. One other thing. I am new to Screen Plane and Layer Plane, but what I just noticed is that my 2D fixtures are set to Layer plane and my 3D fixtures don't have that option to change that since they are 3D. I noticed that if I was set to Screen plane and dropped the fixture in, I would get the label manager blob, but if I set the view up as layer plane the label manager blob doesn't show up and everything is fine. Needless to say, I am turning that choice off, as I don't use it.
  3. Gary Bower

    Label Legend Layout Symbol Appearing in Document

    I've encountered this using 2012. I have been able to backtrack to a week prior and the problem wasn't there, but a lot of work has happened in that week so I am not sure what corrupted the label legend. It seems to only happen with my 2D symbols. I've gone in and deleted what looked like the offending label, but it didn't work. I instead had to delete all of them which is a bummer when you have a few thousand fixtures in your rig and now have to rebuild all of the different labels that you created for all the different fixture types. I guess the next thing I'll do is delete the labels and then try to import them from an uncorrupted backup.
  4. Gary Bower

    Vectorworks 2011 = SLOOOW!!

    hello, I just upgraded to a Macbook Pro 15.4" 2.2GHz Intel Core i7 processor with 8GB of 1333 MHz of DDR3 RAM (early 2011 model) and VW 2011 is running slow. I was running 2010 on the same machine and had no issues with refresh rates or drawings. I am using VW with Renderworks and Spotlight with no 3rd party symbols. OS 10.6.7 and yes, permissions have been repaired and still same issue. I seem to notice the problem is more noticeable when working with many viewports. Resizing my pages and waiting for the screen to refresh is as most have noticed, coffee break time. It took upwards of 30 seconds to open a layer that had 10 viewports. I have also used this on an iMac 27" and have the same issues. Thanks in advance, Gary Lighting Director The House of Dancing Water, Dragone Theatre Macau, China
  5. Gary Bower

    Merging 2 different VW files

    So I am guessing that the most ironic thing to do is to export out DWG from a VW file and then re-import into another VW file the DWG so that I can see the Viewports. This seems really silly to not be able to import or merge 2 VW files. This is the project: Lightplot in VW done at a different time than, Circuit plot for new theatre done at a different time than, the running light layout, done at a different time. Viewports were made in all 3, but I will now have to take the time to recreate those after copy/paste of all layers into new doc. ARRRRRGGGGHHH. Import should include another VW document.
  6. Hello, I would really like to request a way to make the files read only or write limited. Much like what you can do with Filemaker and other such sofware apps. Thanks in advance.
  7. Hello, Besides manually copy/paste of data from one file to another, is there a way to import one VW file into another so that it brings in the Viewports and other data? Or is there a way to import the Viewports after the copy/paste alternative. Thanks in advance. Gary
  8. Hello, Besides printing out the file in pdf or using VW viewer, is there a way to lock the file to make it read only so that outside users can't take the file and open it on their system? Thanks in advance.
  9. Gary Bower

    U Dimmer?

    perfect, thanks
  10. Gary Bower

    U Dimmer?

    So, now we are into VW 2010, any idea of when this will be implemented and how?
  11. Gary Bower

    SP2/2009 won't install

    And by working, it looks like you don't need to spend the time to download....again.
  12. Gary Bower

    SP2/2009 won't install

    okey dokey. It's not just me. And no I haven't renamed the folder, as the app asked you to do in the past (in OSX) My serial starts with an "A" as well and I haven't had many issues since I was first using Minicad. I also have to say that I even BLOCKED Xslimmer from changing this app, even if it meant saving me some space. Thanks ccroft for the detailed input, I didn't have the energy to do it. Too many presents to wrap. lol.
  13. Gary Bower

    SP2/2009 won't install

    Howdy, I downloaded the SP2 for my VW2009 Mac version and when I try to update it says that I don't need to. When I go into the check for updates it says I need to. My about Vectorworks says its SP1 and the build is 96841. I just downloaded through the check for updates and again it says I don't need this update. Any ideas. Do I just have a super kick butt version of VW that no one else has? My permissions look ok. I am using 10.5.6 on a macbook pro 2.8ghz.
  14. Gary Bower

    The "Do Not Edit" field

    It's just funny/helpful (for me) that it has been included in the Show Data section, if they don't want you to edit it. Thanks everyone.
  15. Gary Bower

    Label Legends

    And after doing a bit more digging since I can't publish this plot without fixing this problem... If I get rid of Circuit Name and Circuit Number from the label legend, I can move all the other label items around. Hope this helps someone figure out what's up.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×