Jump to content

canthony

Member
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

2 Neutral

About canthony

  • Rank
    Greenhorn

Personal Information

  • Location
    United Kingdom

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. canthony

    White card render edge settings

    Hi Andy, Thanks for your help. Foreground render is set to none. I did try out your settings but it ended up showing the opposite wall of my model. OpenGl has an option to change the crease angle which I sometimes use to edit edge settings if I want to show more lines. Maybe there is a similar option in white card render to help lose some of the lines?
  2. canthony

    White card render edge settings

    I'm currently rendering in white card mode. Does anyone know how to edit the settings to get rid of the additional lines around the frame? They don't show up in open gl. Many thanks!
  3. Hi Jim, Yes the model is meant to be a smooth curve and it's rendering as faceted. Only very slightly but enough to be annoying. Thanks! but
  4. Hi everybody! I'm having some issues with 3d modelling in Open GL using Vectorworks 2019 SP2 on mac. I'm currently modelling quite a lot of curves using Open GL rendering detail set at Very High. The model has loads of facets. It makes positioning other objects on the curve quite tricky as it's hard to tell exactly where the curve sits until you hover over it. I never had this issue in 2018 and I usually modelled with detail mode only set to High? Maybe there is a new tick box i'm missing somewhere? Anyone else having this issue? Thanks!
  5. canthony

    Arrow Issues in 2018 SP3

    Seems to have been fixed in 2019
  6. canthony

    Arrow Issues in 2018 SP3

    I have noticed this too. I've been drawing my little arrow triangles with the 2D polygon tool and placing them in the right place. Hopefully only a temporary workaround!
  7. I've just upgraded to 2018. I like to draw my own call out lines (see attachment). In 2017 I rarely had issues with the position of the arrow - occasionally I had finished the line weird and it got confused but I would just re draw the line and it would be fine. In 2018 every line I draw that needs an arrow is positioned away from the line. It's only a small issue but very frustrating when you're used to working in a certain way. Does anyone know how to fix?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×