Jump to content

wclights

Member
  • Content Count

    8
  • Joined

  • Last visited

Everything posted by wclights

  1. @a2collin If only it were that simple. Technically that would work but you would just have two versions of the plot one that was focused with no color or gobos and one that was just pointed straight down but with all the color and gobos. In my opinion the best approach is MVR and then adding color manually in Vision, but I have had issues assigning gobos to MVR fixtures so I have to import those as ESC and manually focus. Also have had some fixtures like parnels crash the program while trying to manually add color so be ready for that possibility and save often.
  2. Currently MVR is the only version that will export focus data, however, ESC is the only version that will export color and gobo data so you are kind of stuck with an either/or. MVR should have exported your focus data, but I think you need to export your focus points as well or it won't work. In my experience they import into Vision as invisible in the MVR format so you could give that a go.
  3. I would also love any insights into a more efficient workflow for this. Same as above my normal workflow would be something along the lines of draw lighting pipe, rotate to standing, convert to hanging position, hang lights from there. However, the schematic front view when I do this places the lights and position at a perpendicular angle from each other. The workaround so far is create the light pipe, create the schematic view in top view, rotate the pipe to standing, place my instruments. If I try to convert my light pipe to a hanging position before instruments but after schematic view the schematic no longer works as it still references the light pipe which technically only exists as the base for the hanging position so any lights added do not show up.
  4. Hi all thanks in advance for any help. I am having a lot of trouble getting MVR and just Vision in general to work. I take my Vectorworks file and I export to MVR. Then I open Vision and try to open the MVR. Vision takes a second and then crashes with no error. I try Send to Vision (which as I understand it sends it as an ESC) and that actually opens, but it's missing some lights. Regardless, even when I get the ESC to open it doesn't have color info and it isn't controllable through the eos nomad software even though I have my patch set up, trying both Artnet and sACN. The Vision help page is laughable. Does anyone have any insights into what I may be doing wrong or possibly an online guide I can possibly use to get moving on this? Thanks again.
  5. Can MVR import Focus Points for conventional fixtures from Vectorworks so they are already focused on import? I haven't been keeping up lately, but this is the main feature I have been hoping for for a while now.
  6. So by reading this forum I have figured out how to use the new Title Block tool, but I haven't been able to figure out how to create my own custom title block border that I can open in multiple files. I can create a new border, import my saved graphic, add all custom project data fields I want included, and then link each piece of text to the proper title block data. Presto, I have a working title block...in that one document. I really don't want to have to create the custom data fields in every new file, but I cannot for the life of me figure out how to import my already ready to use title block. I have tried saving the updated graphic and importing that, which almost works except it fails to import the records so it becomes a bunch of empty, un-linked text fields. Am I missing a step here?
  7. So about half the time my light will associate with the z-position, but even if it does I have found if I change the design layer the instrument is on (like when I accidentally draft it into the wrong layer to begin with) it almost always resets the z-position to 0".
  8. I have this same question. I cannot even get my hanging positions made from light pipes to assign a Z value. That was like 90% of the value of converting lighting pipes for me. Hoping it is just a bug. Worth noting that if I change the height of a hanging position with lights already on it they do adjust their Z by that much, so it is tracking once it's dropped just not attaching itself to the Z value initially.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...