Jump to content

domer1322

Member
  • Posts

    543
  • Joined

  • Last visited

Everything posted by domer1322

  1. No ..... on my old version of VW 2015, the purge command does not have the option to purge coincident or duplicate copies. Any other suggestions ?
  2. can anyone help with this issue: I have multiple objects, lines, symbols, etc on one layer and I have many of the identical objects on another layer. However the same objects/lines/symbols are not on both layers. Is there a way to merge the two layers into one layer and make sure that all the objects/lines/symbols are present, but that none of them are duplicated ?
  3. Wes .... thanks for the reply, but it won't work for me to use data tags since I'm using VW 2015. However, I think you answered my question in that it appears there is no way to do what I want .... (using VW 2015).
  4. I have a plan where I want to keep the space labels on a design layer in a "north orientation". I also want to show that design layer in a viewport that is rotated to an "easterly orientation" so that I can fit it on page in the best way. The result is as shown on the attachment .... the space names in the viewport are all rotated to be read from the right side of the page, but I'd like the viewport to read them from the bottom of the page. Is there a way to rotate the space label names in the viewport without rotating them in the design layer ? Is there a different way to achieve this ? I've found that the space label OIP allows the labels to be rotated on the design layer, but this won't achieve my objective of having it be one orientation on the design layer but a different orientation on a sheet layer viewport. Is this possible? space name.tiff
  5. Benson Thanks for all the suggestions. Here are the results: 1) does not work. The DTM and the site modifier do not respond to the "extract surface" tool 2) I could not get it to work. When editing the texture, there is no way to rotate it by a few degrees. I can not rotate the texture until it is applied to an object in the OIP. 3) works ... but .... only if the slab is planar. Can not work for a hardscape that follows the grades. 4) does not work. The new shapes now have the same problem. 5) Success ! However .... what if I'm only applying one texture bed and it happens to be out of whack? I don't want to keep adding texture beds in different shapes until one comes out correctly. Your response is much appreciated, however, because it proved to me that this is not simply due to my lack of knowledge. It seems that VW simply does not allow for an easy way to change the rotation of textures on a texture bed site modifier.
  6. As shown in the attached file, when I apply a rectilinear texture to a hardscape site modifier, the lines appear on a diagonal, instead of aligning with the other textures. I tried to rotate the texture using the attribute mapping tool, but like the dialog box states ... it won't work. The OIP does not have the field for rotating textures on a site modifier. So ..... How can I rotate the texture to match the same texture pattern on other hardscape ? PS: I'm using VW 2015 ... so if that version won't do it, please don't write about more recent version solutions. VW texture test.tiff
  7. When Nemetsheck declares an older version of VW is not compatible with certain more recent Mac OS versions, does that mean that it will not work or run at all ? ... or ... does that mean that it just doesn't run very well ? Is it possible to figure out what portions of the older VW program won't work at all ?
  8. How can I find a list or a reference to find an architect or home designer who uses VEctorworks in my local area? Specifically I need someone in the Virginia Tidewater area —— Norfolk, Virginia Beach, Chesapeake area. I’m looking for a person or firm that can do a. Medium-high end residential project of about 5,000 sf.
  9. Zoomed: Thank you so very much for letting me know ..... I had no idea about the light limit. You have now saved me a whole lot of future bewilderment.
  10. Can someone enlighten me on this problem .... I may put several light fixtures and recessed can lights in a space. When using OpenGL some of the lights do not seem to be "on" ... that is, they don't cast shadows nor emit light. However, without hitting any other keystroke, a mere change to Fast Quality Renderworks instantly makes all the lights visible. I can't figure out why some of the lights render correctly in OpenGL and others do not. There doesn't seem to be any difference in the light objects. So ... is there some sort of setting in OpenGL that I'm missing ? Is there something in the light object ? I'm puzzled. (I'm also using VW2015, but I suspect this doesn't matter between versions.)
  11. OOPS .... never mind. I discovered my checking of the component settings wasn't too good. I was puzzled for 30 minutes, then posted. Of course, as soon as I posted and returned to the issue I discovered the faulty settings. However, I still wonder if it is possible to change the component heights by clicking and dragging. Any thoughts?
  12. I ask for help ..... I have a styled wall using stories, and I extended the wall using "fit walls to objects" to match the roof. The outer component (blue siding) extended as expected to the roof, but the other components (sheathing, core, gyp bd) did not. I checked the settings in the wall style components, and they all seem to be the same. Can anyone show me what I'm doing wrong ? Also ... is it possible to adjust the height of the components of a wall by clicking and draging on the wall vertex in edit mode ? (I can't figure it out.)
  13. Dinosaur question .... I may try to update my current iMac OS Yosemite (10.10) without updated VW. I have VW 2015 and I found two different sources of compatibility information for VW. One source says VW 2015 can run up to Mac OS El Capitan (10.11) and the other says it can run up to Sierra (10.12). Can someone (who knows) confirm which source is correct ? I attached screen shots of both sources, and they both seem to come from Nemetschek 'official' sources. Also: i found a thread on this forum that detailed lots of issues with OS El Capitan when it first came out, but it also seems to indicate updates to both OS 10.11 and to VW 2015 fixed the issues. Can anyone confirm if these things work well together ? VW compatibility with Mac OS.tiff VW compatibility w Mac OS.tiff
  14. Art V: I'll check out the other file formats in the future. Right now, I ended up downloading dwg files in elevation and found it was fairly easy to trace them and build my own appliances. Interestingly, when I went back to the website to download some more files, I found that many appliance models have a link to download files, but they don't tell you which file format. From experience. it seems they are mostly dwg. Oddly, I also discovered that GE website has downloaded files for some of their products, but not all. For several refrigerators, I clicked on "download CAD files" and get a blank screen. I guess it is random. Here is the weblink: https://www.geappliances.com/appliance/GE-Profile-27-9-Cu-Ft-Smart-Fingerprint-Resistant-4-Door-French-Door-Refrigerator-with-Door-In-Door-PVD28BYNFS
  15. thanks for the reply ... you confirmed what I had expected to be true .... there is still no good way to import these 'non-vectorworks' files. I trace them occasionally, but was hoping there was a better way. As for upgrading VW .... I'm retired, so using VW is not much more than a hobby. I'm trying to see how long I can keep my current iMac that works with VW 2015 quite well. Since I have to keep the current Mac OS (10.10.1) to operate with VW, I can't upgrade the internet browsers, so eventually I'll have a "non-internet" computer and I'll have to figure out if an upgraded VW is worth it. again .. thanks.
  16. I'm sure someone has figured this out (but not me). How can I import a 3D symbol like a microwave from the General Electric website ? When I import the dwg 3D block, it comes out to be a mesh that can be broken into 3D polygons, but I can't figure out how to transform all the thousands of 3D polygons into an object that VW uses like extrudes, Generic solid, or other simple forms. I want to do this so that I can apply the correct textures. I attached an example import, as well as a screen shot showing the many many many polygons that make up the object. I've fiddled with all the dwg import controls, to no avail. (I'm using VW 2015, ..... so therefore I wonder .... is this still a problem with VW2020 ? ) Alternatively ... does anyone know a good site for obtaining VW models of appliances, furniture, etc ... ? (Desire manufacturer exact models.) Microwave.tiff test microwave import.vwx
  17. is it possible to use the VW wall styles to represent a wall that has different materials on the lower portion of the wall than on the upper portion ? That is ... what if my wall has a CMU veneer on the bottom 3 feet, and then uses regular clay masonry for a veneer above the CMU. It seems to me that the VW wall components are not allowed to "stack" on top of each other and must be in different vertical planes. I attached a sketch of a vertical section. If it is possible, please tell me how. I know I can draw 2 separate walls for the veneers, but this very cumbersome, especially when trying to insert a window or door. My goal is simply to be able to represent the wall correctly in both 2D and 3D views. I'm not concerned about the proper height for the cut plane for a floor plan.
  18. jblock .... I sent you a message and repeat the main part here ...... I was very surprised to find from another test that VW2015 now DOES ACTIVATE on my old laptop using Mac OS 10.10.5. If anyone reading this cares, I now retract my earlier disparaging post about the lifetime of VW products. I don't know what happened, but for a couple years it definitely did not activate, and I now have no idea why it activates now .... but I'm happy.
  19. I forgot to mention one other important factor why you can't keep using VW forever .... I try to use VW 2015 on my old Macbook Air, which also can not update to the newest OS nor browser. Since VW requires internet verification, when I start VW2015 it will not verify on the internet. The VW tech guys confirmed with me that the internet verification for VW2015 will not work, and thus, it will not start up. They have no intention of fixing it. I suspect this will happen to all subsequent versions of VW. Also ... there is no setting for which browser the internet verification uses, so I can't try to use a more recent Firefox browser. (setting the default browser differently makes no difference)
  20. TomKen ... I just had to put my two cents in about one comment you made. I am retired and kept VW to do (mostly) charity work. I thought I could just keep it "forever" since it was not on subscription. This is proving to be a mirage. What happens is that I am now unable to upgrade my Mac OS because VW 2015 won't work on a more recent Mac OS. Since I can't upgrade my Mac OS, I can not upgrade my Safari browser. I'm pretty well constrained to use Firefox since some websites (like my bank) don't work with an old Safari browser. I figure the age of the OS and browsers will become intolerable within 2-3 years. Thus, my conclusion is that keeping the old VW running won't work anyone more after about 8 years. At that time I'll have to decide to buy a whole new computer system and VW, or give up on CAD work. (My other computer, a 16 year old iMac, still works really well as a music player and to show photos of project sites while I'm drafting on my late 2012 iMac.) This sort of constant-update cycle is exactly what everyone has complained about since Steve Jobs was working in his garage. No solution in sight.
  21. thanks, but .... can someone confirm that the Attributes Mapping tool will allow changes to the mapping of an individual wall component ? I've been trying repeatedly to make it work, but it only works (for me) on unstyled walls when they are rendered "by object" and they don't have components.
  22. This ought to be simple for anyone who knows what they're doing ..... in the attached image, how do I move the lines in the wall surface such that one horizontal line is aligned with the sill ? (right now it is about 4" lower than the sill) I tried using the attribute mapping tool to no avail. I suspect there must be something I don't know about the AM tool. I thought of the setting for textures that assigns a global 'Z' value, but it is grayed out on the OIP. The wall in the image is a styled wall with an outer component of plaster and I only want to move the texture on the outer component without moving the texture of the other components (although ... I can work around it if I must ... please tell me how to move the texture) I even tried reading the manual .... which doesn't seem to address how to move a texture on a wall. Thanks for any help .... (sorry, but I'm using VWA2015, so please consider if your advice is OK for this older version).
  23. is it possible to develop a worksheet that lists objects based on the object size ? I tried setting the criteria in the data base line. First I set the criteria based on the class. But for the next criteria there are hundreds of possible fields, but none of them say "length" "height""depth" unless it is associated with a PIO like a window. In my case, I often design simple ADA ramps for charity, and I'd like to automatically do a material list when I get done. For example, I might have joists that are extrudes, or generic solids, or a solid subtraction, and I'd like to lump them together based on size, so I know that I have to order 16 ft long boards or 8 ft long boards, etc. Any help with a proper formula/criteria is appreciated.....
  24. I have an old file (a 3D model of my own house) that I've been updating or changing for years. I notice that my door plug-in objects do not allow me to assign door hardware to them. That is, I click "settings" on the OIP then in the door dialog box I pick 'hardware' and the area where there is normally a list of all the available hardware sets shows an empty box. When I click on the box "include hardware" it makes no difference. I have some hardware sets already in the resource browser of this file. I tried to "update plug-ins" as well as "reset plug-ins" but it made no difference. I do not have this issue with other files. It seems to me I have to tell VW that there is a hardware file in the 'libraries' folder, but I can't figure out how do that. Help .... please .... (I'm using VW 2015 but I hope you'll consider replying even if I'm using old software).
  25. Boh: thanks for the reply. I needed someone with real skill to verify that it isn't possible. I suppose sometimes the 99% technique might be OK, but I want to render it in OpenGL without seeing the line. Also, in RW the shingles don't line up. I found a not-too-complicated work around . It is a bit frustrating though ..... this roof shape is very common in my area for old ranch houses that are now being renovated. The roof tool let me down.
×
×
  • Create New...