Jump to content

Dom9362

Member
  • Posts

    30
  • Joined

  • Last visited

Everything posted by Dom9362

  1. Thanks leecalisti We tried it here a couple of times from scratch in a new blank document using a curtain wall style straight from the VW default library. Once on VW2019 SP2 running on an iMac OSX Mojave 10.14.2 and again on VW2019 SP2 running on a Windows 10 PC Same result as your incorrect version on both machines We have submitted a bug report
  2. I have the same problem with curtain walls not rendering in hidden line. Is there a solution
  3. Thanks for the reply Art V I found the title blocks I was exporting from VW 2018 were created in VW2017 and hadn't been updated. Now they are updated and everything works fine
  4. Hi All When exporting 'selected sheets' as a .dwg file the project data and sheet data are missing from the exported title block. The revision data exports just fine. Has anybody come across this or have a fix for it Regards Dominic VW 2018 OSX 10.13.3
  5. Ok I found the only solution for me was to change the layers to storey layers which include at least one storey level i.e. finished floor. This level will then appear on the dropdown in the stair OIP and the stair total rise is calculated correctly I've posted this if anyone has the same problem Thanks all for your comments
  6. Hi Zoomer I am up to date with 2017, not up to date with my profile. I will try fiddling with storey settings and see how it goes. Not my usual workflow though Thanks
  7. Hi - Thanks Have added it back but I get frequent crashes when I tweak the settings of the custom stair tool. And If I use duplicate on a stair I end up with ghost images of stairs that have since been deleted or moved. Hence my moving to the stair tool. Thanks
  8. Can anyone help me with the stair tool I understood the total rise Is meant to be calculated from the different z values from the active lower layer to the designated upper layer. In this case (see screenshot) Floor G with a Z value of 0 and Floor 1 with a z value of 4650. All the settings seem to be correct but the tool cannot see the Z of top bound (Floor 1, which has a Z value of 4650). The only way I can get this tool to work is by value or layer wall height which is not ideal. I have always used the custom stair tool in the past the which is quicker and not as unwieldy as this monster. However since it was dropped from 2017 and presumably is now unsupported (I have experienced multiple crashes when tweaking settings and ghost images of stairs since deleted) Thanks for any help
  9. Hi Jim A copied file on the desktop opens normally. The file opens with VW 2014 with no problem even when it is Pre 2014 I can Xref the file into a new drawing with no problem. But when attempting to open any file with VW 2015 off our archive (read only server) I get a message telling me that a new file will be created -/VW2015 and then the failure message "failure on attempt to open file" and then nothing. Is it because it may be simultaneously trying to save a back up file to the original file location ?. However my autosave is set to save to my home/user folder. Thanks for your help
  10. Hi I seem to be unable to open archive files stored on a read only server. When opening files with VW 2015 I get the message "failure on attempt to open file". I don't have this problem with VW 2014 and I can open the files without trouble even when the file was created with pre 2014 VW.
  11. Hi Christiaan I have exactly the same problem here - greyed commands and only able to exit by doing a forced quit through the apple menu. I had to export to and open in 2012 then export to .dwg to get my file. This is bonkers
  12. Hi mar Thanks for the heads up on SP2, though when I click on 'check for updates' VW tells me I am currently up to date with SP1. Dominic
  13. Hi Bryan All the autosave preferences appear to be correct. When I check that a backup has actually been created and is where I would expect to find and has the correct time, all seems to be fine. It is only after a crash that when I go to retrieve the back up file I find that it is generally over an hour old against the 10 min intervals set in the preferences. It appears to me that when Vectorworks crashes it also seems to take the back up file and replace it with a file that was made much earlier. This doesn't seem right but this is what appears to be happening. Thanks Dominic I just noticed after having another look in autosave preferences that I have it set to 'keep the 2 most recent files' But when I look in my backup folder the files there are not 10 mins appart
  14. Can anyone help I have my auto back up set to 10 min intervals ( 2 files) and backing up to a /users/documents/VW back up file on my hard drive. The project files I am working with are stored on a remote server. I have had two crashes over the past couple of days but when I have gone to retrieve the back up file I find that they are only from approx 1 1/2 hours before the crash. You can imagine how annoying this is. Perhaps Vectorworks should have a facility like the Excellent Autocad drawing recovery manager. This seems to make a much better job of getting you back to where you were after a crash. Thanks Dominic
  15. Don't copy and paste to a new layer. Try duplicating then changing the layer in the OIP
  16. Ok To answer my own query install VS SET URL/GOTO URL http://www.vectordepot.com/older_plug-ins.html as menu items. By using these scripts any object or annotation can then be linked to a network file or web site etc. The links are maintained when for example exporting drawings to PDF.
  17. Thanks again Miguel. I found the SET URL/GOTO URL VS menu items and after installing in the workspace exported a link to PDF. Everything worked as i wanted. Regards Dominic
  18. Thanks Miguel I will investigate the VS option. Will the link be maintained when say exporting to PDF.
  19. A great feature would be the ability to set hyperlinks in annotations or notes. Think online collaboration, cloud computing etc. I think that NNA is well behind the curve on this type of workflow. I would dearly love to set in my drawings links to specification clauses, suppliers contact details, manufacturers installation instructions, etc etc. This feature is available with all major industry standard software progs
  20. Hi Is their any way to hyperlink text in a drawing to a web page say. I have looked through the help and can find no reference to this. It is possible in other cad programs I have used (Autocad) and is a useful feature to have. eg after receiving a .pdf drawing a contractor can click on a link in the drawing that will take him to the web page of the supplier specified in the text or note. thanks
  21. Hi Iskis and Doubledge You could try putting each of the xrefs on a separate design layer through the object info palette and then using the viewport layers pane to show each layer only within its corresponding crop. This would save moving the xrefs around and having to subsequently edit the crop. If you right click on the viewport and go to edit design layer this will then only show a single xref on its separate layer with no overlapping plans Dominic
  22. Hi sarah If among your bulk selection of lines there are objects with attributes set by style then the operation to change all of the lines via the attributes pallet will not work. These objects will need to be filtered out first Dominic
  23. Hi Sarah If you are using a wall style to make your foundation walls the wall attributes in the wall style preference pane should be set to use class style. If you are using a wall style the normal attributes pane will be greyed out Dominic
  24. Hi Sarah As well as use at creation make sure all of the line and fill attributes for the walls are set to use class style otherwise they will ignore the viewport overide. Dominic
  25. Thanks for the help Tamsin and bc. None of those ideas work. However there is a workaround for anyone who encounters this problem If you fill the extracted surface with a hatch from the Modify>Hatch menu command (this will result in a group of lines rather than a fill) and then convert the group with Convert>Convert to 3d polygons. The hatch will then display in the section viewport. However as it is now a group of polygons the attribute mapping tool cannot be used with consequences for workflow if the hatch needs to be revised later. The fact that a hatched polygon (outline or fill) cannot be seen in the section viewport is surely an omission that should be addressed in the next SP if anyone from NNA is reading Regards
×
×
  • Create New...