Jump to content
Erikah

Existing Tree Library - can't access

Recommended Posts

Hi all,

 

I'm a newbie to VW and i'm having an issue accessing the plant library for existing trees - there's no options (see 1st screenshot below). I have setup the plant database with the right location (I think) and the resource library is accessible with the plant tool (2nd screenshot), so it seems like it is linked correctly but I must be missing something! ..does anyone know what the issue is? Thanks!

 

Erika

Screen Shot 2020-11-04 at 10.46.13 AM.png

Screen Shot 2020-11-04 at 10.46.50 AM.png

Share this post


Link to post

@Erikah it looks like you have not set your plant database location correctly or are missing the "existing trees.txt" plant list, hence no plant information showing up.  That's the first place I would look.  The default location for that stuff is your user folder unless you changed it.  Seeing the plant symbols in your resource browser is not related to the location of the plant database... those are just predefined plant objects that shipped with the software.

Share this post


Link to post

@jeff prince Thanks for your reply. I think you're right but i've tried setting the location to the general users folder and also more specific plant folders within this location by following the instructions here https://app-help.vectorworks.net/2020/eng/VW2020_Guide/Plants1/Selecting_the_plant_data_source.htm#XREF_39180_Selecting_the    ....but I can't get it to work - must still be doing something wrong...

Screen Shot 2020-11-04 at 1.42.21 PM.png

Share this post


Link to post

@jeff prince As you say though, if the resources browser is a different thing perhaps it is the whole VW plant database that I can't access rather than just the 'Existing Tree.txt' - sorry, i'm completely new to VW!

Share this post


Link to post

Thanks, I have just restored all the default settings - still no luck 😞

 

I can open the NZ plant database no problem so it's clearly a linking issue but banging my head on the wall trying to figure it out 😐

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...