Jump to content
  • 0
loretta.at.large

Irrigation Outlet - Problem with Symbol Rotation

Question

I'm working on an irrigation plan and decided to make a new symbol to use for an irrigation Outlet because I wanted the graphic to have a different color.  It seemed to work at first, but when I rotate the direction of the spray, the symbol doesn't rotate with it like it does with my other irrigation outlet objects.  All I did was duplicate one of the existing outlet symbols I had in the Resource Manager, changed the color, and gave it a different name.... but it just won't rotate!  I also have "Toward Coverage" selected where it says "Symbol Rotation" in the Object Info Palette on all the outlets.  Attached are a couple images for clarity.  It's a little cluttered, but you can see that the burgundy, black, and dark blue symbols point in the same direction as the coverage, whereas the light blue symbols do not rotate with the coverage direction.  Am I doing something wrong?  Or is this a bug in the program?

   

Screen Shot 2020-08-02 at 4.42.56 PM.png

Screen Shot 2020-08-02 at 4.43.03 PM.png

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...