Jump to content
Kerschbaumer

Text has no solid fill

Recommended Posts

For some reason, all of a sudden my text has no fill and I cannot seem to set it so that by default it does.  If I set the default fill to solid in the Attributes pallette - soon as I click to start typing it reverts to 'no fill'.  Any ideas?

 

 

Screen Shot 2020-07-31 at 3.20.15 PM.jpg

Screen Shot 2020-07-31 at 3.20.29 PM.jpg

Share this post


Link to post

Make sure that nothing is selected in the drawing when you set the fill. If anything is selected (even if you only have an empty text box that you have not typed into yet) the change will not stick.

 

Best is to switch to selection tool, click in a blank area of the document and check that the OIP says No Selection.

Share this post


Link to post

It doesnt seem to matter - - I engage the Text tool and it is solid - soon as I click to type it goes to 'None"....baffling

Share this post


Link to post

Check your VW Preferences:Display Tab.  Create Text Without Fill. I bet it is checked.

 

image.thumb.png.3f8b97a9c57f4b577ff78ae95f95c0fc.png

Share this post


Link to post

Awesome - Thanks Pat!!

 

I figured it was something simple but have never noticed that tick box before - very much appreciated!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...