Jump to content
Sign in to follow this  
Tim Firkowski

HELP! Can not make road modify proposed site in DTM

Recommended Posts

I have been trying to create a road in DTM. I get all the stations set to the proper elevation, and when I have it Update the DTM the program goes into never never land. Nothing happens. I do not have a large DTM...it should not do this.

I started having problems with a file I already had from VW8.5, and could not get that to work right...so I started a new file in VW11 and started over from scratch. I have used the tutorial CD & followed the book.....and have not been able to make my road and show the new terrain. I have already spent a week playing around to see if I can make this work. I want to resolve my problem....PLEASE HELP

Share this post


Link to post

I was using the road from Polyline. I called tech support on Friday and talked with Chris Rodgers. Over the phone we went through it step by step, and I still was not getting the road to render on a proposed DTM. Chris had me send him the file. He looked at it & sent me an email that said "I received your file and looked at it. I will need to speak to the engineer about this. He has not been here all week due to his vacation. As soon as he comes back, I will consult with him about this and will either email you or call you on what is happening."

I also had posted my problem on the list server and got input from Patrick Higgins...and he suggested I use roads from NURBS. I have been partially successful with it. Even though I tell it to place stations every 10'...they do not show up (using Road from NURBS), and I have not figured out how to Align Stations using NURBS. If it would help, and can forward all the correspondence I have received and sent so far.

As you can guess...I still need to resolve my problem...and very soon.....I need to create a existing and proposed map for a Wetland Crossing Permit for the culvert for my driveway. My Septic Plan Approval by the State will be on hold until I get this done.

I am using OS X.3.4 on a 17" PowerBook G4 1.33 GHz

Share this post


Link to post

Here's the general workflow:

0. Create existing DTM using "Site Model" command; put site model on different layer called, say, "Site Model".

1. Draw arc-smoothed polyline on "Site Model" layer in alignment of road.

2. Create Stakes from Polyline on "Site Model" layer.

3. Adjust elevations of stakes as needed.

4. Use "Create Road from Stakes" to make road along stake alignment.

5. Make sure "Use Modifiers" is enabled on road sections.

6. Use "Site Model" command to make Proposed DTM.

Share this post


Link to post

I have done just that...the only difference between what you told me to do and what I was doing is I placed my driveway on another layer..you said to do it on the DTM layer. My results were the same....it did not work...I have run Norton to make sure everything is OK on my end and it came through great. so it does not appear that something corrupt on my drive is causing a problem....any other ideas?

Share this post


Link to post

Modifiers box is grayed out when I first try to create the proposed DTM. After the proposed DTM gets "created" if at all (sometimes it hangs, sometimes it crashes) then I can check the all modifiers box...but the results are the same. NOTE: I did update to 11.0.1 version.

I was able to get a proposed DTM with the polyline toold..but it does not look like it should at all.

11.0.1 update did fix one of my problems with the road from NURBS. I can now get stakes at every point I specify.....I can make NURBS work...but I have to calculate manually every station elevation [Frown] . AND I can not get the Fence that was created with the NURBS to work correctly to adjust the terrain as it should be. The new terrain is ony following the pad that was created from the road.

Share this post


Link to post

I have emailed you a copy of the file....I have put the stations where I want them....but did not create the proposed DTM...so you can see what I have to start. Thank you.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...