Jump to content

Red & Green Lines


Delmer

Recommended Posts

It sounds like you are in Top view instead of Top/Plan and those are the Axes showing the origin. There is actually another one, Blue coming straight out of the screen toward you identifying the Z axis.

 

Are you changing the view while you are editing the group? It will keep whatever view you are in as you exit the group. 

 

Or perhaps it is that you are rendering while you are in the group. Render modes are not available in Top/Plan, so you are automatically switched to Top when you render. 

Link to comment

Thank you Pat,

 

As an example, here's a simple exercise; I'm in Top Plan, draw a rectangle, use Create Floor, enter and exit the floor without doing anything. I'm now in Top view with the axes showing and have to return to Top Plan to remove them. Is that just going to happen after editing anything that has a 3D component - I just need to get used to hitting 0 after any such edit? It's not that big of a deal, I guess.

Link to comment

In a new, blank document it did not switch views, so it is just the current file. I should be able to fix that - or live with it for the duration of the project.

 

I'm a few years behind, but not quite as old as 11.5, haha. I just came back to the message board to ask this question after a hiatus. Guess I could update that.

 

I recently reinstalled VW and there have been a few oddities I've had to figure out, all pretty minor though.

 

Thanks again.

Link to comment

I might not mess with it too much today, but I did find that copying and pasting the simple floor to different layers only results in a view change after edit in two of my layers, the others remain in Top Plan. To be more precise the view is changed when entering the floor and is retained when exiting.

Link to comment

Here's what I discovered. Entering an object with a 3D component would bring up the colored axes if the object was located on a design layer which had an elevation set to any value other than zero. Setting the elevation to zero would allow entering/exiting without displaying the axes. This is true for new non-template files. I put a roof in the default layer with an elevation of zero, edit: no axes. Duplicate the layer, change only the elevation, paste in the same roof, edit: axes appear.

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...