Jump to content
  • 1

New Fixture Rotation system is incorrect in 2020 (2D vs 3D)


Your 3D input of your z rotation now affects the rotation of the fixture on the top plan view and vice versa. If I try to do (0,180,0), VW will change that to (180,0,180) or if I try (0,180,180), VW will change that to (180,0,0).


You should always flip floor fixtures using either (0,180,0) or (180,0,180) and not (180,0,0). This maintains proper orientation for pre viz. While both these coordinates result in the same 3D information, they do not result in the same 2D information. This is because the 2D view only reacts to changes to the Z axis. I understand there is a new option for custom plan rotation, but I should not have to update that for every one of my floor fixtures because VW wont let me just use (0,180,0).


Is there setting where I can turn off this auto coordinate changing or some other permanent solution that isn't a workaround?




Hanging (0,0,180)



Floor (180,0,180)



Floor (180,0,0)


Edited by PeterF

Share this post

Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114


© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

  • Create New...