Jump to content
  • 0
HWood

class characteristics not showing

Question

e.g. section style of grey fill and thick lines - when used on section viewport this is not seen - just think lines and white fill....or in plan when in the drafting view - class characteristics not visible, although the attributes palette shows them correctly.

 

I've had this slightly resolved in that the 'plan' characteristics apparently only appear if you render the plan as OpenGL - this seems very odd, to have to render all plans just to have the existing walls in grey with a thick line weight....but then if you want the wall to have a texture in 3D you can't have just grey in plan???

Screenshot 2020-01-23 at 10.41.50.png

Screenshot 2020-01-23 at 10.41.05.png

Edited by HWood
evolved knowledge

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

partial workaround for the plan attributes - just texture the sides of the extrusions.....but still...!

Screenshot 2020-01-23 at 10.57.13.png

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...