Jump to content
  • 0
SDLaw

Favorite file disappeared, can't add it

Question

I was doing some house cleaning with our office file folders. I renamed the library folder that our Vectorworks favorite file was sitting in, and now we can't see this file in our Resource Manager. I tried adding it again and nothing happens. I removed the file from the folder, restarted Vectorworks, and I can't add it from my desktop either. I have also tried restarting the computer and I went through the permissions. Nothing has helped. 

 

I saw a post about removing it from the "cache", but I have no idea how to do this. If anyone can walk me through that, I would appreciate it. We are using Mac Pros. It is happening on all of our computers. 

  • Like 1

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

I resolved this by duplicating our favorites file and renaming it. After that it wasn't a problem to attach it as a favorite file in the resources manager. It's a work around though. Not sure what was causing the problem. Oh, and sorry, I meant we were using iMacs. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...