Jump to content
  • 0
Cilusse

Truss connects at wrong angle

Question

Hi!

 

I'm by no means good at Vectorworks yet, my question might be silly but it drives me mad.

I'm trying to design a truss using the integrated Insert Truss function and I'm using Prolyte H30D elements straight from the Ressource Manager.

If I put a base down, then try to attach a vertical truss bit to it, it end up at the wrong angle.

Because Vectorworks did automatically connect the two elements together, I'm expecting the angles to match.

 

If I manually correct the angle of my vertical section in Properties, it gets unlinked from the base, and if I move it again, connect it, the angle is automatically changed back to the wrong value. It seems like the autoconnect feature rotates my truss in the wrong direction.

 

Video attached for easier understanding : https://imgur.com/a/TOAc5dT

Thank you!

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0

What version of Vectorworks are you using?  It does not look like 2020 as I still see vertical truss symbols.  If possible, are you able to attach the file so that I may take a look.  Triangle truss are the most difficult to get to setup and I would like to have a look so see if the symbol is setup correctly.

Share this post


Link to post
  • 0
30 minutes ago, JustinVH said:

What version of Vectorworks are you using?  It does not look like 2020 as I still see vertical truss symbols.  If possible, are you able to attach the file so that I may take a look.  Triangle truss are the most difficult to get to setup and I would like to have a look so see if the symbol is setup correctly.

Hi

Thanks for your answer.

I'd like to share the file with you but it keeps failing when processing it after upload.

 

Here's the link to another drive: https://drive.google.com/file/d/1m6uEKiuZZiW34URrP0YOwzMqF2mBsgOf/view?usp=sharing

 

Thank you

Share this post


Link to post
  • 0

Hello again,

 

Those truss bases were in an old library and were not setup for the auto connect and that is why you were having the issues.  I have attached a file for you with the base setup using auto connect so that you may properly connect vertical truss like you wish, simply import the symbol into your drawing and use as you wish.  In VW2020 the truss libraries have been updated and some new truss bases as well as Prolyte spacers were added so that if you choose to upgrade in the future there is a lot more that can be done with the Prolyte libraries as well as how vertical trusses are created.

Prolyte H30D Base.vwx

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...