Jump to content

Recommended Posts

Hi there

 

I have a title block and in this title block  I have a field, that tells which revision the drawing is in (see picture below)1.thumb.JPG.9e822c94897ba75d76e5cfb51bbdce70.JPG

 

But when I create the revision and select "apply Revision Data to : All Active sheets"  Theres is a problem

The revision line on top of the title block is correct on all sheets, but the field in the title block is not correct.

on the sheets where i stand, when i creating the revision is correct with "A" (see picture above" but in the remains sheets the field say "none" (see picture below.

2.thumb.JPG.89b276a112e2e7f23e7afd3a7857870e.JPG

 

Share this post


Link to post

Hello Mike,

 

This is fixed in VW2019. As for VW2018, you have to open either the Title Block Manager or the TBB Settings dialog, in order to update the Current Revision Number value.

 

Best Regards,

Nikolay Zhelyazkov

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...