Jump to content

Mikedk64

Member
  • Content Count

    105
  • Joined

  • Last visited

Everything posted by Mikedk64

  1. @Nikolay Zhelyazkov That worked :) Tanks! :)
  2. Hi, I have made a worksheet that allows me to see what revision the different sheets are in. But when I get these squares in the end of the data. Is it possible to not have these in my worksheet?
  3. Hi, Is it possible to add a parameter in the navigation vindue (see picture below)
  4. I did see that my drawing was far away from my user origin, so that why everything disappear.
  5. Hi, I am trying the new autoturn feature in Vw2019, but have some problems with it. When I open a drawing (created in Vw2018) and send to autoturn online it appear fine in the window. But when i then zoom or pan the window the drawing disappear. Why do this happened?
  6. Hi, I have a template file on my computer, that i want to import to an "old" drawing. So I get all the classes, viewport etc from the template file to the drawing. Is this possible in one move?
  7. Ohh okay. I am still working in VW 2018, so maybe i should try and upgrade to 2019 :)
  8. Hi there I have a title block and in this title block I have a field, that tells which revision the drawing is in (see picture below) But when I create the revision and select "apply Revision Data to : All Active sheets" Theres is a problem The revision line on top of the title block is correct on all sheets, but the field in the title block is not correct. on the sheets where i stand, when i creating the revision is correct with "A" (see picture above" but in the remains sheets the field say "none" (see picture below.
  9. Hi, Are there a way to change all title blocks in my project in the same time? We have two different title blocks, and it would be great to change all the title blocks in one move :)
  10. I have now tried the "save as" in VW and it is the same result
  11. usually we rename the file outside VW (in the folder) Other times we may copy and paste the file outside VW
  12. Hi, I have created my own custom title block. It has a field where the file name is, this field contains a file stamp that gets its information from the actual file name. When I insert this title block on a new drawing in my project, the file name field is correct filled. But if i change the file name and open the file do the old file name still appear in the "file name" field. The other day i discovered that if I mark a title block and then uncheck the "This title block is active" box and the check it again, the file name stamp is updating on all drawings. BUT is it possible to force this field to automatic update the file name, if there has been a file name update? I work in a quite big department, and I am afraid that not everyone remember to do the "uncheck and check" thing.
  13. Hi, Is it possible to have the adjust flipped text automatic turned off in my viewport on my template?
  14. Hi you all, My workplace are looking into Vectorworks, and i am the man to setup our new template. I was told, that they want to draw in 1:1 scale, so the design layers are in 1:1. Our sheet layers (viewports) is typical in 1:100 and 1:200. Everything is good, excpet of one "hopfully" small thing. We have different line types in our drawings (water, electric, gas etc.) and these have different line styles and colors. I have made different classes to these lines, so it is easy to switch around them and to edit the style. Now the problem: When i draw a line in my design layer (scale 1:1) can i see the color of the line, but the style is "gone". Well it is not gone, but I have to zoom alot in to see it. When I then switch to my sheet layer (scale 1:100) is the line just fine, with the color and style. Is there a way (a check mark, option, etc) to do so the line is looking correct both in my design layer and sheet layer? Alternativ must we draw in scale 1:100.
  15. @markdd that is cool. It is exactly what i was looking for! :) Now i just need to figure out how I make a good realistic render style.
  16. cool! i didnt. know that :) Now I just need to figure out how to make a photo realistic render style
  17. okay thanks, Could it be possible for one of you to make a file, with a similar sign (Just for illustration) and with the correct settings, textures and so?
  18. I believe :) I have these images. The black is the frame, so it is only the red part, that i want to light up.
  19. Hi, I have this sign in red, that i want to light up when its dark. I have tried to look around for a guide or similar, but cant find anything. Any suggestions?
  20. @Andy Broomell - that helped, thanks a lot. But I still have the problem with the lines. also the "red, green, yellow" rectangles seems to disappear on the last two renderings. I have attached a test file, where the problem is. Test.vwx
  21. And if i render in " Renderworks style - realistic exterior" it is like this.
  22. Hi, I have some rendering problems. I have created this small file, where i want to make some renderings, but something seems to go wrong. I have created a camera and created a viewport on this camera. I have then duplicated the viewport, so I have three of them and I have rendered them with three different styles. But there is a differens in these. It looks like the perspektiv on the white line is strange on the fast and final q. also on the final q it seems like that the tiles are jumped a bit up? This is Open GL render This is fast q. render This is final q. render
  23. Hi, I have created some settings in my import options and I am wondering if it is possible to save these in our template. Now is it just storred on my local computer, but because we all need them, it would be great to save them in the template, so I dont need to go to every computer in the company and set it up. And if there is an update to it, would it also be much easier to do this.
  24. Hi, Is there a way to save my import options in my template? As I can see is it only saving on my computer, and not in the template, so maybe i am doing something wrong?
  25. It is for, when i have picked "grey" in visibility on some layers. I have indeed created a template file, as we use for furture projects. I was just not sure how to make sure, that the grey level was correct every time

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...