Jump to content
Earl Benser

Renderworks Image Export Issue

Recommended Posts

I am a relatively inexperienced user and I am modeling my home as we explore some exterior upgrades.  I have developed the model including some landscape plants (larger trees) but when i attempt to export into a JPG file the trees show up as criss-crossed planes.

 

Here is the rendering in the design sheet

 

1583400599_RenderedinDesignLayer.thumb.jpg.9ddc831acfad7f5e40217bf5ce0f1b96.jpg

 

Here is the JPG image

 

1843752052_AsExported.thumb.jpg.1c406bc6c6a586902574a91f8ec3ed7b.jpg

 

Here are the settings

 

1325140711_ExportSettings.thumb.jpg.fe15f560b57b28fa9a44637b9cf9cb55.jpg

 

Can anyone provide guidance on how to have the expoerted JPG look correct (like the rendered design sheet).

 

Thanks in advance.

 

ebenser...

 

 

As Exported.jpg

Share this post


Link to post

are you exporting for the design layer? If so, try creating a sheet layer viewport and rendering/exporting for the sheet layer, Also, do those image props have a solid gray fill?

Share this post


Link to post

I am exporting directly from the design layer.  I am reviewing tutorial information on viewports and will seek to change the method to en export from the viewport.  I will advise here on any progress.

 

Share this post


Link to post

I set up a sheet layer and viewport and rendered via Renderworks.  I export to a JPG and it works just fine.  I will check about the solid fill but this method will meet my needs.  Next I want to better understand backgrounds so I have a custom lake image as the background - but that is another battle.

 

Thanks for the help.

 

ebenser....

 

 

 

186502241_FrontLayout2018-11-30.thumb.jpg.479fb20f79570eebb565da41361a6e32.jpg

Share this post


Link to post

The tree objects are 3D objects fromthe Vectorworks library called out as "Symbol/Plug-In Object" in the Resource Manager. They cannot be made to have a solid fill from within the Attributes tool.  They revert to the "no fill" state.  Are there better tree resources available?

Share this post


Link to post

The 3D objects have no fill and I changed the class attribute to be no fill - still will not export correctly

 

Thanks for the help.

 

ebenser...

 

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...