Jump to content

Earl Benser

Member
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by Earl Benser

  1. The 3D objects have no fill and I changed the class attribute to be no fill - still will not export correctly Thanks for the help. ebenser...
  2. The tree objects are 3D objects fromthe Vectorworks library called out as "Symbol/Plug-In Object" in the Resource Manager. They cannot be made to have a solid fill from within the Attributes tool. They revert to the "no fill" state. Are there better tree resources available?
  3. I set up a sheet layer and viewport and rendered via Renderworks. I export to a JPG and it works just fine. I will check about the solid fill but this method will meet my needs. Next I want to better understand backgrounds so I have a custom lake image as the background - but that is another battle. Thanks for the help. ebenser....
  4. The objects/trees export as a pair of filled rectangles that appear dark grey in color
  5. I am exporting directly from the design layer. I am reviewing tutorial information on viewports and will seek to change the method to en export from the viewport. I will advise here on any progress.
  6. I am a relatively inexperienced user and I am modeling my home as we explore some exterior upgrades. I have developed the model including some landscape plants (larger trees) but when i attempt to export into a JPG file the trees show up as criss-crossed planes. Here is the rendering in the design sheet Here is the JPG image Here are the settings Can anyone provide guidance on how to have the expoerted JPG look correct (like the rendered design sheet). Thanks in advance. ebenser...

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...