Jump to content

Question

I believe I have stumbled upon a bug here in the multiple view pane configuration.

Multiple_View_Panes.png

 

While navigating the lower right viewport with the 'walkthrough' tool, i encountered the bug when attempting to initiate fly-around.

 

My typical workflow is using the navigation keys (W, A, S, D) and elevation keys (Z, C) to orient my camera. Then I will click with my mouse to engage flyover, to reorientate my view, and repeat the process of using the navigation keys and elevation keys until i've achieved the position i want.

 

In the current software, when I initiate the flyover tool the following occurs.

 

[Mouse Right] - (Right) viewport rotates clockwise

[Mouse Left] - (Top/Plan) Rotates Clockwise

 

No Flyover occurs in the lower right viewport, where it is the selected, and intended viewport for rotating.

Multiple_View_Panes__Rotated_.png

 

Thoughts?

Edited by cwinterLD

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×