Jump to content
  • 0

Question

VW 2017. Been using this platform since 1998 and yesterday my ungroup keystroke (Command U) no longer ungroups groups. Neither does the pulldown menu command. Am I missing something? 

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

Restart VW? Restart Computer? What operating system?

 

When did you switch to VW2017?  Do you use a custom workspace that has been imported from a previous version?  If so, try editing the workspace and remove and re-add the Ungroup command and reattach the shortcut.

Share this post


Link to post
  • 0

Switched in October 2016. Yes, I am using a custom workspace. I will try your suggestion. I just re-installed VW on a new iMac with Sierra OS. I did realize after I posted that it appears to be a problem with groups created in a previous version of VW (mostly VW 2012 drawings converted forward), when I extracted all of the elements within the group at it's lowest level and then pasted in place, and grouped.....well, then the ungroup command works.

 

Thanks for the suggestions.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×