Jump to content

help with crashing


Recommended Posts

So I need help please...

I have a Dell Inspiron 8100 laptop with I use with a docking bay (Advanced Port Replicator).

Vectorworks crashes all the time when pluged into the APR, usually when panning or zooming around a drawing.

None of my other software crashes....

Now I suspect it is probably a video driver issue - and I have updated to the latest driver (Video card is Nvidia Gefore2 go with 32mb, driver is version 4.4.82, 24/6/2003 - from the dell website).

But does anyone else have any ideas?

winxp pro SP1

512 mb ram

Link to comment

Have you had the problems since updating the video driver?

It sounds like it's a video related issue.

If you are still having the problems, try to turn the hardware acceleration for the video card off and see if that makes a difference.

Link to comment

Hi Katie

The problems are less frequent with the updated video driver.

I have disabled all hardware acceleration and will see what happens over the next few days.

Does VW use DirectDraw, Direct3d, DirectX? (I don't really understand this)

Thanks for responding


Link to comment

This is a bit off the subject, except that once in a while somebody has a problem with a crash. I noticed the other day that OSX keeps a log of crashes. Many lines of info that a lay person would have no use for. You have to launch apple system profiler to see the logs (apple menu >about this mac >more info).

But I have never heard a request that this info, which is stored, be sent in for analysis. Is it basically of no value?



Link to comment

It can be of value sometimes.

When I worked in tech support, I often requested it when repair permissions did not fix the problem just to see what may have triggered the crash.

Sometimes the crash log doesn't give enough explaination as to what caused the problem.

Link to comment

Kevin, have you tried to run repair disk permissions in the Utilities First Aid application?

Does it crash on multiple computers?

If it crashes on one computer, it may be a problem with the user account (which is fixed by running and repairing disk permissions).

If it crashese on multiple computers, there may be a problem with the object itself.

You can send the file to tech support to see if they duplicate it and see what's wrong with the object.

[ 12-04-2003, 02:29 PM: Message edited by: Katie ]

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...