Jump to content
  • 0
kcasi

VW2017 hangs on Initializing Workspace Support System

Question

HI, my new Installation of VW2017 hangs at the strat at "Initializing Workspace Support System" for a couple of minutes.

After that is finished the performance of VW is very poor.

 

Any Idea to help me? I can not use VW like this.

 

Kind regards,

Klaus

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

Close Vectorworks, then move your Vectorworks user folder (details on how to find it are here: http://kbase.vectorworks.net/questions/1099/Resetting+Vectorworks+Preferences ) to your desktop, then launch Vectorworks again. Tell me if the same thing happens and you get the same lag, but also please reply back with what operating system you are using and make sure to upgrade to 2017 sp1: http://www.vectorworks.net/support/downloads/product-updates

Share this post


Link to post
  • 0

When I move my Vectorworks user folder the program still hangs at startup on "Initializing Workspace Support System" :-(

I´ve installed 2017 SP1 ... I also uninstalled VW2017 and reinstalled it with the setup from the service select portal (this Versions includes SP1)

 

Any idea? 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×