Jump to content
  • 0
ttidswell

Hoist Tool Misbehaving in 2017

Question

Hi All,

 

I'm having some trouble with the Hoist tool when I import a drawing from 2016 to 2017. If there are hoists existing in the drawing from 2016 when I do the import, as soon as I make any changes to the hoist in 2017 my Load Trim data displayed on the plot converts from feet and inches (ex. 19'0") to a decimal to the power of 1' (ex. 1.9e01'). The data in the OIP under load trim still reads as 19'0". I've attached a couple of photos.

 

My workaround for the time being has been to delete all of the hoists using 2016 before I import to 2017.

 

Wondering if anyone else is experiencing this.

 

Thanks!

Screen Shot 2016-09-29 at 12.09.28.png

Screen Shot 2016-09-29 at 12.09.55.png

Screen Shot 2016-09-29 at 12.10.05.png

Share this post


Link to post

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...