Jump to content
Sign in to follow this  
dennisp

plant labeling

Recommended Posts

I am a new user, have not been able to use the ID label tool. I have deposited a number of plants and symbols in a new Plant Record (Plant Record 2),however the ID/Specification tool that pops up does not show that as an option. Help?

confused.gif" border="0

Share this post


Link to post
Guest

The ID Tool will only allow you to chose from the preset record formats in VW for the ID Type. You must have the "Plant Record" record attached to plants you wish to ID.

A workaround for this is to edit the fields for the "Plant Record". From the resources palette, select "Plant Record" and click the EDIT button. Select the fields you wish to remove and click remove. You may have to edit the record several times to remove the fields you wish to delete. You can add fields to the "Plant Record" however the ID Tool will not recognize anything other than the default fields. This is a limitation of the ID Tool in it's current state. A suggestion - any time you edit a preset record, you should duplicate the record and rename the record to an alternative name like "Plant Record B" for example. This way you have a backup of the original record format that you edited. Make sure you add your desired values to the correct record - in your case it would be Plant Record.

[ 12-24-2001: Message edited by: Katie ]

Share this post


Link to post

I have symbols edited and assigned in a file called Plant Record 2, when I try to affix a label I am routed to the "ID Specification" box. That box does not allow for a new file. I see only three possibilities there, one of which is Plant Record.

I do not understand why I even get placed in the ID box. The symbols are attached to a record, and the record is Plant Record 2. Help.

Share this post


Link to post
Guest

If you are using the ID tool, you will be prompted into the ID Specification Box. This allows you to specify the information you wish to associate with the ID label.

The only valid plant record you will be able to use is PLANT RECORD. You have to have this record attached in order to use the ID Tool.

Share this post


Link to post

I brought in a personal trainer of Vector to help me through this. He showed me how to set up a "starter file" that I can reopen on every design. He set up the duplicate file. Now you are telling me I have to transfer each and every record back into Plant Record?

Share this post


Link to post

I went back to Plant Record and the ID Spec tool did recogonize the info, but no text on the label.

Can you walk me through the process of getting the right text in the right spot?

Share this post


Link to post

ID symbols have to be created to work with the specific type of record they will be tagging. You can custom create your own ID symbols and assign them to records. This process is described in detail in the Appendix of the VWL/VWA manuals.

Share this post


Link to post

I have placed all my symbols in a plant folder in both ID_symbols.mcd and VL Resources.mcd. I went into the scripts pallett and updated both. From the symbols pallet I get this alert "Output for 81 ID Symbols is complete & written to the location 'Plug-Ins\vw_land\data\ID Prefs.TXT'

In the drawing file when using the ID tool the label is drawn but there is no text.??

I prefer having all my plants names in plain view in the resources pallet so I can bring in more than one symboll at a time to work with. Its what I am used to with my other program. The Place Plant Tool feels cumbersome. Having to wait for the tool to load every time you select a plant is awkward and takes a long time. I sent in my symbols and resources file to Katie last week in hopes she can figure out what I'am doing wrong.By the way, will there be someone from Vectorworks at the Mid-Am landscape show in Chicago this week?

[ 01-14-2002: Message edited by: dennisp ]

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...