Jump to content
Sign in to follow this  
Chris Gentry

Instrument summary wattage field

Recommended Posts

... isn't updating the wattages for me. No matter what I put in the field on the OIP for the fixture, the IS always reports 575w.

Share this post


Link to post

I think the Instrument summary is pulling the information from the Light Info Record

attached to the symbol in the resource browser.

If you change values in the OIP nothing will happen. If you change the wattage in the Light info record the Instrument Summary will update

good luck

Jim

Share this post


Link to post

Oh, forgot to mention the Lighting Symbol Maintenance Menu (in Spotlight->Reports)

there you can change data for Lighting Symbols very easy

best regards

Jim

Share this post


Link to post

If you change values in the OIP nothing will happen.

Jim

Strange... I must have imagined that this had worked in the past. Old age is taking effect.

Thanks for the tip about maintenance menu.

Share this post


Link to post

Actually it has to do with the definition of the wattage Field in the Light Info Record.

By default it is a text type field and naturally adding text can not happen. If you change it to a number field it will add, but all the little "w" will give errors.

Either way, changing every symbol and copy of the Record is a pain.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×