Jump to content
Sign in to follow this  
Kimcz

Layer alignment and Open GL alignment

Recommended Posts

I have just changed computer to a 4 core i7 16 GB RAM and am working on VW2013. As soon as everything was up and running, I was able , on 3D modelling work, switch layer to layer, and all visible layers would also change to that particular view, top plan, front rear isometrics etc. Also all layers would render in OpenGL as one model.

Suddenly, all changed. If I change the view of one layer, the others stay as they are and I can only align the layers by the "Align Layer Views" command. I had this in the past, but I thought it was endemic in the programme. I now realise that the automatic changing of all layers and the rendering of all layers at once is feasible. Can anybody please tell me a setting I have inadvertently changed, or has automatically changed by itself or by default.

Share this post


Link to post

You need to turn unified view on (in the View menu or a little icon that looks like a square bracket next to a stack of pages in the mode bar). You should also look at the unified view options as they affect how unified view functions.

I don't think unified view is available in VW Fundamentals.

Kevin

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...