Jump to content
Sign in to follow this  
L.A. Santa Fe

Adding "ID" to plant database - Inefficient

Recommended Posts

Isn't the purpose of the plant database to quickly apply plant data to a plant symbol? This is supposed to save the time of having to manually enter plant data into a plant symbol, right?

Our team tags plants by "quantity & plant ID." This helps our contractors in the field. For example they know that 52-ba means 52 blue avena grass. The VW plant database is a great tool which saves time by quickly applying plant data, such as botanical name, common name, height and mature spread, to a symbol. However, the plant database does not have a category for "plant ID." Every time we assign a plant symbol with data from the VW plant database we still have to assign the symbol with a "plant ID" manually.

Having to manually input this data every time you build a plant symbol is defeating the purpose of the plant database. The database should be flexible so we can add pertinent plant data. Is it possible to add an ID category?

Thank you

Edited by L.A. Santa Fe

Share this post


Link to post

We have tried to add a category in the database using "modify table view," and add a new category, but the closest category VW displays is "unique ID." There seems to be no way to ass plant ID as a category and make it import to a plants symbol, as you can do with name, size, etc.

We tried to have this question answered in a previous thread and while there were quite a few views (98), only one response was given which proved fruitless.

http://techboard.vectorworks.net/ubbthreads.php?ubb=showflat&Number=181655#Post181655

Share this post


Link to post

So glad someone else brought this up, I think it would be really great if the plant database allowed you to automate the assigning of plant IDs ;-)

Share this post


Link to post

I found a solution. Let me get the info together and I will post.

Actually Matt Panzer did the thinking, I'll do the writing.

Thanks Matt

Ill post in a bit

Share this post


Link to post

Alright sorry for the delay. This method is not the preferred but will suffice till VW fixes the issue.

In VW Plant database, in the "Comment 3" area type in your coding or id of your categorized plant.

Then in the Plant Settings dialog box under the "Tag" listing there are the "top, Middle, Bottom" tag rows. for the top row (assuming you only want to list your unique id) follow the drop down menu to custom and enter "comment 3" and voila!!

Maybe if we all make enough noise about this they will fix the VW Plant Database so it works correctly.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...