Jump to content
Sign in to follow this  
Keith Nadauld

vector works 2009 tutorial with 2010 software problem

Recommended Posts

Iv purchased the 2010 vw software and am using the 2009 training cd's.

while i work through the tutorial, i get a message when i try to open 'project 01b.vwx'.i also get this when when moving through tutorial 3 of Architect.......stating -

"one or more referenced files are not im the format used by the application version that you are running, so they cannot be updated. Use the Open command in the File menu to open and then re-save those files"

Can anyone help me with what this is actually trying to tell me???

Iv tried opening, closing, saving, moving, cutting, copying etc etc etc..

Is it possible that i have a wrong setting??

Any info and help would be appreciated.


Share this post

Link to post

Vectorworks can only work on files for the current version.

You will need to open (and thereby convert) all the files to 2010 versions before they will be able to be referenced in by the other file.

Also, be careful, there were a lot of changes between 2009 and 2010. Things are not going to work exactly the same between the two. Dialog boxes and Object Info Palette (OIP) information will be in different places.

Share this post

Link to post

Thanks Pat,

When i open the file , a pop up does appear that states that the file will be converted to 2010, which i accept. after this the new pop up stating that 1 or more files cant be opened appears.

Do you think i need the 2010 training cd's to format correctly with my vw version 2010??

Or is there a setting i can change or 2009 vw version i could use for training??

Thanks for your help

Share this post

Link to post

All referenced files need to be converted and saved to VW 2010. Save them all to a folder then open "project 01b.vwx", save it to the same folder. You may now need to close it and open it again.

Share this post

Link to post

Thank you ray, it seems to have solved that issue..

i'v just run into another issue,

after completing the steps leading up to project 1c, i am now creating hardscape's with the drawn layout.

Iv been able to create and edit the first step, the access ramp, but every other hard scape i try create, eg. the pathway, it does not allow me to edit the hardscape settings after iv converted the objects from polyline., so im unable to create the hardscape dynamics for each element??

If you have any ideas for me, it would be appreciated..


Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  


7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114


© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

  • Create New...